1 Reply Latest reply on Feb 10, 2009 9:03 AM by IronMike

    provisioning agent via tftp not working

    Rookie

      Hi

       

      Currently I have setup a provisioning task and template which is fine if i boot the cd via USB or CDROM. But if I do it via tftp it just hangs on the winpe image screen. The pxe knows that this server is to be provisioned and it will automatically start it up but then the provisioning agent fails to appear after the winpe gets an ip.

       

      I don't understand why it doesn't work through tftp and yet does via the usb or cdrom media. Have tried to redeploy to the PXE reps again just to be sure.

       

      Is there something I am missing?

       

      Cheers

       

      Nick

        • 1. Re: provisioning agent via tftp not working
          Employee

          If it works from USB media, then the template is good. And the WinPE image must be good also.

           

          Is the image on the PXE reps actually the same image as what was configured on the core? This does happen sometimes. Have you tried uninstalling, then re-installing the PXE reps? Have you looked at the modified dates of the boot images on the PXE reps? This would tell you if they've really been updated.