2 Replies Latest reply on Aug 17, 2016 4:35 PM by baotran

    Cannot submit ticket

    jsmith1 Apprentice

      I'm trying to submit a trouble ticket but the drop down for Product and Version don't work (Firefox and Chrome).

      When I manually enter the Product (LANrev or LANrev MDM, etc) it will not allow the ticket to be submitted.

       

        • 1. Re: Cannot submit ticket
          robert.morton Apprentice

          I just tried using Firefox on the Mac and it worked. When I start typing LANrev in Product, it just narrows it down to what I need and I click the one I want. Then the version dropdown fills in with the various version up to 7.2. I would give it another try again as maybe the page didn't finish loading for some reason.

          • 2. Re: Cannot submit ticket
            baotran Apprentice

            I suspect something is off on our backend. It might be because there are no products associated with our account. Can you please message me directly with your email address and company name so I can look you up and see if that's the case. I tried looking up your name but there's a lot of Jeff Smith's in our system. Hover above my name and click the Message icon.