10 Replies Latest reply on Sep 29, 2016 2:46 PM by sgillaspy

    Minimum OS Specification Bug - LANrev Server

    sgillaspy Apprentice

      I seem to be seeing a bug with LANrev Server 7.3 where you are unable to specify the Minimum OS of 10.12, even though it appears to exist.

       

      Anyone else seeing this?

       

      Apple's new iWork apps of Pages, Keynote and Numbers now all have a minimum OS of 10.12, but I am unable to specify the choice.