0 Replies Latest reply on Nov 10, 2016 7:40 AM by david.murray

    EMSS 8.5: Important Notice for Endpoints using Red Hat Enterprise Linux Versions 5 and 6.

    david.murray SupportEmployee

      EMSS 8.5 was released on 10/Nov/2016. 

      Customers with Red Hat Enterprise Linux Versions 5 and 6 endpoints should pay special attention to the following information before upgrading to or installing EMSS 8.5 server.

       

      DO NOT install a new or upgrade your existing EMSS Server to 8.5 if you have Red Hat 5.x and 6.x endpoints using the Red Hat Network Classic (RHN) subscription model.

       

      EMSS 8.5 can't provide new patch content to these endpoints. You may continue to use earlier EMSS versions to patch them until Red Hat drops RHN subscriptions in July 2017.

       

      Red Hat is replacing its Red Hat Network Classic (RHN) subscription model with its newer subscription model, Red Hat Subscription Management (RHSM). This updated subscription model affects how HEAT EMSS handles patch content for Red Hat Enterprise Linux versions 5.x and 6.x.

       

      You MUST migrate your Red Hat 5.x and 6.x endpoints from RHN to RHSM before using EMSS 8.5. For full details and migration instructions, see Knowledge Base Article 24419 on the HEAT customer portal (https://support.heatsoftware.com/).