2 Replies Latest reply on Jun 7, 2006 5:18 AM by DSMForum

    couldn't load config db

    DSMForum Master
      Hallo NG.

      Folgende Umgebung: Ni5.7EE auf SP2 upgedatet.
      Seit kurzem habe ich das Problem, dass wenn ich an einem Außenstandort den
      NetInstall Manager über den Share des lokalen NI-Servers starten will, die
      o.g. Fehlermeldung erhalte. Danach kommt das Fenster für die Einrichtung der
      Lizenzen (Wizard wie bei der Erstinstallation). Auf allen anderen NI-Servern
      klappt das
      problemlos. Habe bereits versucht, den mit NiVerChk etwas zu finden.

      Was kann das sein? Wie kann ich dieses Problem beheben.

      Bin für jeden Hinweis dankbar!
      Viele Grüsse
      Christian









      ..
        • 1. Re: couldn't load config db
          map Specialist
          Das klingt so, als ob das .ncp-File auf dem Masterserver nicht gelesen
          oder gefunden werden kann. Was sagt denn das Manager-Logfile?

          Martin Appel
          Team NetSupport

          > Christian Volkmer wrote:

          Hallo NG.
          >
          > Folgende Umgebung: Ni5.7EE auf SP2 upgedatet.
          > Seit kurzem habe ich das Problem, dass wenn ich an einem

          Außenstandort den
          > NetInstall Manager über den Share des lokalen NI-Servers starten

          will, die
          > o.g. Fehlermeldung erhalte. Danach kommt das Fenster für die

          Einrichtung der
          > Lizenzen (Wizard wie bei der Erstinstallation). Auf allen anderen

          NI-Servern
          > klappt das
          > problemlos. Habe bereits versucht, den mit NiVerChk etwas zu

          finden.
          >
          > Was kann das sein? Wie kann ich dieses Problem beheben.
          >
          > Bin für jeden Hinweis dankbar!
          > Viele Grüsse
          > Christian


          ..
          • 2. Re: couldn't load config db
            DSMForum Master
            Hallo Martin.

            Vielen Dank für den Hinweis. Mittlerweile konnte ich das Problem beheben.
            Was ich bemerkt habe war, dass die Konfig-DB auf diesen Server nicht
            repliziert wurde und sich der Replikationsdienst immer wieder aufgehängt
            hat, nachdem ich ihn von Hand gestartet hatte. Darauf hin habe ich ihn
            gelöscht und neu installiert. Siehe da - alles läuft wieder.

            Vielen Dank trotzdem
            Gruss
            Christian

            "map" schrieb im Newsbeitrag
            news:SHCc4qrXEHA.234@sentinel.synergetic.de...
            > Das klingt so, als ob das .ncp-File auf dem Masterserver nicht gelesen
            > oder gefunden werden kann. Was sagt denn das Manager-Logfile?
            >
            > Martin Appel
            > Team NetSupport
            >
            > > Christian Volkmer wrote:

            > Hallo NG.
            > >
            > > Folgende Umgebung: Ni5.7EE auf SP2 upgedatet.
            > > Seit kurzem habe ich das Problem, dass wenn ich an einem

            > Außenstandort den
            > > NetInstall Manager über den Share des lokalen NI-Servers starten

            > will, die
            > > o.g. Fehlermeldung erhalte. Danach kommt das Fenster für die

            > Einrichtung der
            > > Lizenzen (Wizard wie bei der Erstinstallation). Auf allen anderen

            > NI-Servern
            > > klappt das
            > > problemlos. Habe bereits versucht, den mit NiVerChk etwas zu

            > finden.
            > >
            > > Was kann das sein? Wie kann ich dieses Problem beheben.
            > >
            > > Bin für jeden Hinweis dankbar!
            > > Viele Grüsse
            > > Christian

            >



            ..