1 Reply Latest reply on Jun 8, 2006 12:04 AM by DSMForum

    CMS installiert Pakete nicht

    DSMForum Master
      Hallo NG,

      endlich mal was eigenes für Citrix bzw. WTS

      Ich nutze in einer Testzumgebung die CMS und kann mich bisher über das
      Handling nicht beschweren.

      Allerdings haben wir das Problem, dass es einen Fehler mit dem DTM-Agent
      gibt.
      Wo finde ich den DTM-Agent? Zusätzlich sagt mir das A&D, dass meine
      Clients(Citrix-Server) nicht in der Datenbank wären, obwohl ich einen Import
      bestehnder Server durchgeführt habe.

      Fehlermeldungen:

      xniDM: Currently logged on user is not registered in the connected DTM
      Database!
      xniDM: Current Workstation is not registered in the connected DTM Database!

      xniDM: skipped, neither the local machine nor the currently
      xniDM: logged on user are known to the Assign & Delegate database.

      In der Citrix Gui kann ich alles einstellen, ansehen, ohne irgendeiner
      Fehlermeldung.

      Jemand eine Idee?

      Danke!!!!

      Gruß
      Holger



        • 1. Re: CMS installiert Pakete nicht
          DSMForum Master
          Holger Lindemann schrieb:
          > Hallo NG,
          >
          > endlich mal was eigenes für Citrix bzw. WTS
          >
          > Ich nutze in einer Testzumgebung die CMS und kann mich bisher über das
          > Handling nicht beschweren.
          >
          > Allerdings haben wir das Problem, dass es einen Fehler mit dem DTM-Agent
          > gibt.
          > Wo finde ich den DTM-Agent? Zusätzlich sagt mir das A&D, dass meine
          > Clients(Citrix-Server) nicht in der Datenbank wären, obwohl ich einen Import
          > bestehnder Server durchgeführt habe.
          >
          > Fehlermeldungen:
          >
          > xniDM: Currently logged on user is not registered in the connected DTM
          > Database!
          > xniDM: Current Workstation is not registered in the connected DTM Database!
          >
          > xniDM: skipped, neither the local machine nor the currently
          > xniDM: logged on user are known to the Assign & Delegate database.
          >
          > In der Citrix Gui kann ich alles einstellen, ansehen, ohne irgendeiner
          > Fehlermeldung.
          >
          > Jemand eine Idee?
          >
          > Danke!!!!
          >
          > Gruß
          > Holger
          >
          >
          >

          Hallo Holger,

          ich habe auch erst seit heute mich mit dem CMS beschäftigen können, aber
          es hört sich danach an, dass du noch die Server den Wartungsgruppen
          zuordnen musst. CMS verwendet A&D - d.h. du musst das A&D Addon
          konfigurieren und dann die Citrix-Datenbank im A&D-Konsole öffnen. Dann
          kannst du deine Server auf die einzelnen Wartungsgruppen verteilen. Ich
          habe zunächst einmal die alten Sites gelöscht(danach) weil es sonst
          doppelte Zuordnungen der Server gegeben hätte. Wenn alles angepasst ist,
          kannst du über die Konfigurationsdatenbank das ganze auch noch anpassen.
          Wichtig ist auch hier, dass ein Client(WTS-Server) immer eindeutig einer
          Site zugeordnet werden kann. Wenn der Client sich bei der Installation
          von Netinstall an die Datenbank wendet und mehr als eine Site-Definition
          zutrifft klappt das vermutlich auch nicht. Ich habe gerade eine
          Testinstallation laufen.... in einer knappen Stunde weiß ich auch ob ich
          alles richtig gemacht habe... Was ich erst mal noch nicht gemacht habe,
          ist die Citrix-Installation einzubinden... Die ist ja erst mal nach der
          Installation noch deaktiviert(keine Berechtigung und Zeitplan).
          Hmm... aber schön das es nun auch in den Enteo-NG einen eigenen Bereich
          für Citrix gibt.

          schöne Grüße

          Andreas Münzberg