0 Replies Latest reply on Jun 8, 2006 2:38 AM by DSMForum

    Probleme mit OSD bei unterschiedlichen Netzen

    DSMForum Master
      Hallo Experten,

      ich stehe hier vor einem Rätsel - nachdem ich (meiner Meinung nach) alles,
      wirklich alles probiert habe, wende ich mich an euch.
      Folgende Situation:
      - Netz 1 mit DHCP-Server (W2K Server)
      - Netz 2 mit DHCP-Server (W2K3 Server)

      Ein Client ist in Netz 1. Der OSD-Server steht aber in Netz 2. Entsprechend
      habe ich die DHCP-Optionen angepaßt, um ihm den OSD-Server in
      Netz 2 zu verpassen. Der Client bootet, bekommt eine IP aus Netz 1. Soweit
      alles OK. Dann  soll er sich an den OSD-Server wenden, um die PXEDisk
      zu bekommen. Er wird auch im OSD mit der MAC-Adresse eingetragen, hat aber
      als IP nur 000.000.000.000. Dann steigt er kurz darauf mit PXE-E88: Could
      not locate boot server aus.

      Meine Frage ist nun, warum die Client-IP nicht im OSD eingetragen wird. Dann
      erscheint´s mir auch logisch, daß nix passiert, denn der OSD-Server kann ja
      nicht antworten, weil er die IP vom anfragenden Client nicht kennt. Der
      Versuch, die IP im OSD statisch einzutragen, ist auch fehlgeschlagen.

      Zwischen den Netzen hängt ein Router, es ist aber komplett ALLES (testweise)
      freigeschaltet - daß etwas geblockt wird (außer einem Broadcast vielleicht)
      ist auszuschließen.

      Hat jemand eine Idee?

      Verzweifelte Grüße,

      Christian


      ..