1 Reply Latest reply on Jun 8, 2006 2:42 AM by Frank.Scholer

    [SOLVED] OSD:  No SystemDisk

    DSMForum Master
      Hallo zusammen.
      ich hoffe, dass mir jemand helfen kann.
      Wir haben netinstall 5.6  + OSD 3.5 + MSDE2000  im Einsatz

      Teilweise werden die W2000 Clients nicht richtig Installiert.

      Nach der Partitionierung und der Formatierung wird das Netzwerk wird nicht
      richtig Verbunden und es erfolgt keine Installation .

      Gleichzeitig erhalten wir auf dem Netinstall/OSD/MSDE2000 Server im Evenlog
      folgende Fehlermeldungen vom Dienst ProNet (der ja mit OSD zu tun hat) :

      ProDBSrv.dll: Database exeption: {CALL
      bc_PartitionStart}@MAC='000802375066'State:08S01,Native:11,Origin:[Microsoft
      ][ODBC
      SQL Server Driver][Shared Memory]
      State:01000,Native:55,Origin:[Microsoft][ODBC SQL Server Driver][Shared
      Memory] General network error. Check your network documentation.
      ConnectionWrite (WrapperWrite()).
      Oder:
      ProDBSrv.dll: Database exeption:
      State:08S01,Native:11,Origin:[Microsoft][ODBC SQL Server
      Driver][Shared Memory]
      State:01000,Native:55,Origin:[Microsoft][ODBC SQL Server Driver][Shared
      Memory] General network error. Check your network documentation.
      ConnectionWrite (WrapperWrite()).


      Thomas Morgenthaler




      ..
        • 1. Re: [SOLVED] OSD:  No SystemDisk
          Frank.Scholer Master
          Hallo Thomas,

          setzte mal auf deinem Server im Schlüssel
          "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSSQLServer\Client" den Wert
          "SharedMemoryOn" auf "0". Wenn's den Wert noch nicht gibt, als DWORD
          anlegen...

          Anschließend (vermutlich) SQL-Server Dienste neu starten und schauen
          ob's besser wird...

          Gib bitte nochmal Feedback, dann kann ich eventl. auch nen KB-Artikel
          draus machen...

          HTH, Gruß Frank

          Thomas Morgenthaler schrieb:
          > Hallo zusammen.
          > ich hoffe, dass mir jemand helfen kann.
          > Wir haben netinstall 5.6  + OSD 3.5 + MSDE2000  im Einsatz
          >
          > Teilweise werden die W2000 Clients nicht richtig Installiert.
          >
          > Nach der Partitionierung und der Formatierung wird das Netzwerk wird nicht
          > richtig Verbunden und es erfolgt keine Installation .
          >
          > Gleichzeitig erhalten wir auf dem Netinstall/OSD/MSDE2000 Server im Evenlog
          > folgende Fehlermeldungen vom Dienst ProNet (der ja mit OSD zu tun hat) :
          >
          > ProDBSrv.dll: Database exeption: {CALL
          > bc_PartitionStart}@MAC='000802375066'State:08S01,Native:11,Origin:[Microsoft
          > ][ODBC
          > SQL Server Driver][Shared Memory]
          > State:01000,Native:55,Origin:[Microsoft][ODBC SQL Server Driver][Shared
          > Memory] General network error. Check your network documentation.
          > ConnectionWrite (WrapperWrite()).
          > Oder:
          > ProDBSrv.dll: Database exeption:
          > State:08S01,Native:11,Origin:[Microsoft][ODBC SQL Server
          > Driver][Shared Memory]
          > State:01000,Native:55,Origin:[Microsoft][ODBC SQL Server Driver][Shared
          > Memory] General network error. Check your network documentation.
          > ConnectionWrite (WrapperWrite()).
          >
          >
          > Thomas Morgenthaler
          >
          >
          >
          >


          ..