2 Replies Latest reply on Jun 8, 2006 2:47 AM by Klaus Salger

    [SOLVED] fopen() error

    Jochen Rookie
      Servus Newsgroup,

      kennt jemand bei dem Versuch Windows 2003 Server per OSD zu installieren
      die Fehlermeldung schon zu Beginn, bevor das Partitionieren erfolgt:

      PXE-T: FILE not found
      fopen() error
      Bad command or file name

      Habe das "nur" bei W2k3 Server Setup, XP tut einwandfrei!

      Weiß hier evtl. jemand nen Tip!?

      Im voraus vielen Dank, griesle Joe
      ..
        • 1. Re: [SOLVED] fopen() error
          Klaus Salger Expert
          Kann es sein, dass das nicht mit der Konfiguration sondern mit der
          entsprechenden Hardware zusammenhängt? Funktioniert die
          W2k3-Konfiguration auf Standard-PC Hardware?

          Für mich klingt das jedenfalls eindeutig nach einem Hardware bzw.
          Netzwerkkarten PXE-Problem. Vor der Partitionierung spielt die
          Konfiguration ja noch keine Rolle, die PXE Disks sind (im Regelfall) für
          alle Konfigurationen gleich.

          Ciao
          Klaus

          Jochen wrote:
          > Servus Newsgroup,
          >
          > kennt jemand bei dem Versuch Windows 2003 Server per OSD zu installieren
          > die Fehlermeldung schon zu Beginn, bevor das Partitionieren erfolgt:
          >
          > PXE-T: FILE not found
          > fopen() error
          > Bad command or file name
          >
          > Habe das "nur" bei W2k3 Server Setup, XP tut einwandfrei!
          >
          > Weiß hier evtl. jemand nen Tip!?
          >
          > Im voraus vielen Dank, griesle Joe

          ..
          • 2. Re: [SOLVED] fopen() error
            Klaus Salger Expert
            Muss noch einen Punkt ergänzen.
            Könnte natürlich auch sein, dass es ein Problem des Netzes ist, in dem
            der Server installiert wird. Womöglich funktioniert bootb aber nicht
            TFTP? Ist ne Firewall zwischen den Netzen?

            Naja, ich würde auf jeden Fall mal einen normalen PC in einem normalen
            Netz mit der Client und mit der Server Konfiguration anlaufen lassen.
            Nur wenn die Client-Konfiguration tut und die Serverkonfiguration auf
            der gleichen Maschine nicht tut würde ich die konfigurationsspezifischen
            Dinge näher betrachten, z.B. BCPART.BAT.

            Ciao
            Klaus

            Klaus Salger wrote:
            > Kann es sein, dass das nicht mit der Konfiguration sondern mit der
            > entsprechenden Hardware zusammenhängt? Funktioniert die
            > W2k3-Konfiguration auf Standard-PC Hardware?
            >
            > Für mich klingt das jedenfalls eindeutig nach einem Hardware bzw.
            > Netzwerkkarten PXE-Problem. Vor der Partitionierung spielt die
            > Konfiguration ja noch keine Rolle, die PXE Disks sind (im Regelfall) für
            > alle Konfigurationen gleich.
            >
            > Ciao
            >   Klaus
            >
            > Jochen wrote:
            >
            >> Servus Newsgroup,
            >>
            >> kennt jemand bei dem Versuch Windows 2003 Server per OSD zu
            >> installieren die Fehlermeldung schon zu Beginn, bevor das
            >> Partitionieren erfolgt:
            >>
            >> PXE-T: FILE not found
            >> fopen() error
            >> Bad command or file name
            >>
            >> Habe das "nur" bei W2k3 Server Setup, XP tut einwandfrei!
            >>
            >> Weiß hier evtl. jemand nen Tip!?
            >>
            >> Im voraus vielen Dank, griesle Joe

            ..