2 Replies Latest reply on Jun 8, 2006 3:12 AM by Frank.Scholer

    Automatische Anmeldung nach OSD

    DSMForum Master
      Hallo NG,

      ich habe ein Problem mit dem automatischen Anmelden nach der OSD-Phase. Im
      OSD-Setup wird ein Registry-Eintrag gesetzt, so daß sich ein normaler
      Domain-User per Autologon anmeldet.
      Dies klappt leider nur ab und zu.
      Ich vermute das es am Timing liegt (Anmeldung erfolgt schon so früh, obwohl
      noch kein Netzwerk vorhanden ist).
      Hat jemand eine Idee, woran das ligen kann und vorallem was ich machen kann
      um es abzustellen.
      Es sind übrigens überwiegend DELL-Rechner GX280,GX620...und Server PE1850.

      Gruß
      Michael Betz


        • 1. Re: Automatische Anmeldung nach OSD
          rgranrud Rookie
          Hallo Michael

          Wenn man Hyper-Threading deaktiviert funzt das Ganze - das stimmt schon. Dies ist aber nur eine Symptombekämpfung...

          Die Ursache liegt in der Tat in einemTiming-Problem: die Netzwerkdienste sind noch nicht alle vorhanden, wenn sich der Autologin-Benutzer an der Domäne anmelden will. Wenn du beim "DefaultUserName" die Windows2000-Syntax verwendest (user@domain, statt user) dann klappt es ("DefaultDomainName" kann trotzdem angegeben werden, wird so jedoch nicht verwendet).

          HIH, Roger
          • 2. Re: Automatische Anmeldung nach OSD
            Frank.Scholer Master
            Hallo Roger,

            > Wenn du beim "DefaultUserName" die Windows2000-Syntax verwendest
            > (user@domain, statt user)
            > dann klappt es...


            wow, das ist ein cooler Tipp - auf die Idee bin ich noch garnicht gekommen!

            Dankeschön und viele Grüße
            Frank