1 Reply Latest reply on Jun 8, 2006 3:49 AM by DSMForum

    [SOLVED] Probleme mit MSI und MS Project 2000 SR1

    DSMForum Master
      Hallo

      Bei mir bricht die Iinstalliation von MS Project 2000 SR-1 via MSI Paket
      und MST-File (mit MS Custom Installation Wizard erstellt) mit der
      Fehlermeldung XNIMSI.55F1 ab.
      Beide PC's laufen auf W2K Pro SR2, User hat lokale Admin-Rechte und wir
      verwenden NetInstall Manager 5.5.

      Mittlerweile habe ich auch msiexec.exe auf Version 2.00.2600.0 gehoben,
      dies hat aber nichts gebracht. Beiligend die letzten Zeilen des
      NetInstall-Logs auf dem Zielrechner.

      **********************************
      Logfile:

      MSI (s) (A0:FC): Executing op:
      ComponentUnregister(ComponentId={387E1440-C81D-11D2-8644-00C04F6E09F2},ProductKey={1E9678A0-B4C1-11D2-863F-00C04F6E09F2})

      Rollback: In der Registrierung wird Speicherplatz reserviert
      MSI (s) (A0:FC): Executing op:
      ActionStart(Name=AllocateRegistrySpace,Description=In der Registrierung
      wird Speicherplatz reserviert,Template=Freier Speicherplatz: )
      Rollback: LVAddRegCertDeferred
      MSI (s) (A0:FC): Executing op: ActionStart(Name=LVAddRegCertDeferred,,)
      MSI (s) (A0:FC): Executing op: End(Checksum=0,ProgressTotal=0)
      MSI (s) (A0:FC): FEATURECACHE: Entering Invalidate
      MSI (s) (A0:FC): Unlocking Server
      MSI (s) (A0:FC): Transforming table InstallExecuteSequence.

      Aktion beendet um 12:03:18: INSTALL. Rückgabewert 3.
      === Protokollierung beendet: 25.02.2002  12:03:18 ===
      MSI (s) (A0:FC): Produkt: Microsoft Project 2000 SR-1 --
      Installationsvorgang fehlgeschlagen.

      MSI (s) (A0:FC): MainEngineThread is returning 1603
      MSI (c) (D44): MainEngineThread is returning 1603
      === Verbose logging stopped: 25.02.2002  12:03:18 ===
      **********************************


      Hat jemand eine Idee, wo das Problem liegen könnte ??

      Gruss Markus

      ..
        • 1. Re: [SOLVED] Probleme mit MSI und MS Project 2000 SR1
          DSMForum Master
          Hoppla, dies landete in der falschen Newsgroup. Wir verwenden die Enterprise Edition, die Frage wurde dort nochmals gepostet.

          Markus Burri wrote:

          > Hallo
          >
          > Bei mir bricht die Iinstalliation von MS Project 2000 SR-1 via MSI Paket
          > und MST-File (mit MS Custom Installation Wizard erstellt) mit der
          > Fehlermeldung XNIMSI.55F1 ab.
          > Beide PC's laufen auf W2K Pro SR2, User hat lokale Admin-Rechte und wir
          > verwenden NetInstall Manager 5.5.
          >
          > Mittlerweile habe ich auch msiexec.exe auf Version 2.00.2600.0 gehoben,
          > dies hat aber nichts gebracht. Beiligend die letzten Zeilen des
          > NetInstall-Logs auf dem Zielrechner.
          >
          > **********************************
          > Logfile:
          >
          > MSI (s) (A0:FC): Executing op:
          > ComponentUnregister(ComponentId={387E1440-C81D-11D2-8644-00C04F6E09F2},ProductKey={1E9678A0-B4C1-11D2-863F-00C04F6E09F2})
          >
          > Rollback: In der Registrierung wird Speicherplatz reserviert
          > MSI (s) (A0:FC): Executing op:
          > ActionStart(Name=AllocateRegistrySpace,Description=In der Registrierung
          > wird Speicherplatz reserviert,Template=Freier Speicherplatz: )
          > Rollback: LVAddRegCertDeferred
          > MSI (s) (A0:FC): Executing op: ActionStart(Name=LVAddRegCertDeferred,,)
          > MSI (s) (A0:FC): Executing op: End(Checksum=0,ProgressTotal=0)
          > MSI (s) (A0:FC): FEATURECACHE: Entering Invalidate
          > MSI (s) (A0:FC): Unlocking Server
          > MSI (s) (A0:FC): Transforming table InstallExecuteSequence.
          >
          > Aktion beendet um 12:03:18: INSTALL. Rückgabewert 3.
          > === Protokollierung beendet: 25.02.2002  12:03:18 ===
          > MSI (s) (A0:FC): Produkt: Microsoft Project 2000 SR-1 --
          > Installationsvorgang fehlgeschlagen.
          >
          > MSI (s) (A0:FC): MainEngineThread is returning 1603
          > MSI (c) (D44): MainEngineThread is returning 1603
          > === Verbose logging stopped: 25.02.2002  12:03:18 ===
          > **********************************
          >
          > Hat jemand eine Idee, wo das Problem liegen könnte ??
          >
          > Gruss Markus


          ..