2 Replies Latest reply on Sep 5, 2006 3:07 AM by DSMForum

    [SOLVED] ivclient.exe mit 99% CPU Last

    chris2 Apprentice
      Hallo,

      beim Einsatz von NetInstall 5.7 und NetInventory 3.1
      läuft der IVCLIENT.EXE Prozess mit 99% Systemauslastung.
      Auch nach längerer Wartezeit nimmt die Auslastung kein Ende.

      Dieses Problem tritt nur auf einem einzelnen Client auf.

      Die ivClientSrv_1.log zeigt keinerlei Warnungen/Fehler.

      Was kann ich hier machen, dass der ivclient.exe Prozess
      wieder zur Ruhe kommt?

      Vielen Dank
      Chris



        • 1. Re: [SOLVED] ivclient.exe mit 99% CPU Last
          Stefan1 Apprentice
          Die Newsgroup durchsuchen und den erwaehnten Tips nachgehen.

          Gruss
          Stefan

          • 2. Re: [SOLVED] ivclient.exe mit 99% CPU Last
            DSMForum Master
            Habe das Problem auch bei 2 PCs von 2400 (auch Netinstall 5.7 mit Inventory 3.1). Die Colw32.exe läuft mit 99 - 100%. Bei vielen konnte ich das Problem schon lösen (wurde durch einen Clone verursacht). Bei diesen beiden hilft aber weder eine Neuinstallation noch sonst etwas. Die Inventarisierung funktioniert noch, aber beim schreiben unter C:\Programme\Netinst\Netinventory\Client\{ClientID}\INV.{ID}_TSC.xml gibts ein Problem. Normalerweise sollte das um die 1.300 KB haben aber bei den beiden Clients hats nur 1 KB. Ebenso keine Fehlermeldung in den Logfiles. Alle Tips im Forum hab ich schon probiert - keine Lösung. Vielleicht gibts ja doch einen der das Problem erst nimmt und nicht einfach "Forum durchsuchen" reinschreibt.