2 Replies Latest reply on Sep 14, 2006 12:32 PM by Frank.Scholer

    [SOLVED] Windows PE: RAMDISK-Abbild wird geladen ... / PnWakeup.exe stoppt

    DSMForum Master
      Hallo NG, hallo Frank

      so jetzt ist bei mir Schluss mit VMWARE. Bin seit gestern beim Kunden vor
      Ort. Habe Gestern die ganze ENTEO Citrix Suite installiert.

      Heute habe ich mich mal daran gemacht, das PE ISO zu erstellen. Der NI
      Server, und der zu betankende Server (ZBS) sind an einem eigenen Switch mit
      festeingestellten 100  MBit FullDuplex.

      Im OSD Manager bekomme ich die Meldung, das KEINE Netzwerkkarte ausgewählt
      wurde. Wenn ich jetzt den ZBS via PXE boote, bekommt er vom DHCP seien
      IP-Adresse und wird an den
      OSD Server verwiesen. Dort bekommt er seine Konfiguration zugewiesen.

      Dann Neustart des ZBS und das RAMDISK-Abbild wird geladen .....

      zur Info: In meiner VMWare Workstation 5.5 hat der Ladevorgang vielleicht
      1,5 bis 2 Minuten gedauert. Hier braucht das ganze so ca. 20 bis 30 Minuten.

      DAS KANN UND DARF NICHT SEIN !!!!

      Bevor das Netzt auf 100 MBit Full Duplex hart umgestellt wurde, war es auf
      Autosensing eingestellt, was jedoch denn gleichen Effekt hatte

      Woran kann das liegen ?

      Kann mir jemand sagen, wie das PDF heißt, wo ich neue Netzwerkkarten im OSD
      einbinden, bzw. die neuen Netzwerkkartentreiber für die i386 Phase
      (Windowsinstallation)?

      Zusätzlich habe ich ab und zu das Problem, das sich der PNWakup Dienst
      aufhängt => Fehlermeldung auf dem Bildschirm: Microsoft Visuall C++ Runtime
      Library ...PnWakeup.exe

      vielen Dank für Euer Bemühen

      Aleks


        • 1. Re: [SOLVED] Windows PE: RAMDISK-Abbild wird geladen ... / PnWakeup.exe stoppt
          DSMForum Master
          >
          >Kann mir jemand sagen, wie das PDF heißt, wo ich neue Netzwerkkarten im OSD
          >einbinden, bzw. die neuen Netzwerkkartentreiber für die i386 Phase
          >(Windowsinstallation)?


          im BCTFTP-Verzeichniss gibt es da NETunterVerzeichniss.
          die sind dann pro Hersteller bzw. NIC wieder SUB-Dirs in denn jeweis
          eine CBNET.INI drin ist.
          in der BCNET.INI sind dann die Netzwerkkarten beschreibungen und die
          passenden VENDOR & DEVICE-ID und teilweise auch REV-IDs und SUBSYS-IDs
          aus der PCI-Info drin.

          Die BCNET.INI musst Du anpassen und die Netzwerkkarten dann im
          OSD-Manager importieren bzw. selektieren. (Einstellungen -->
          Netzwerkkarten --> und dort siehst Du dann die neuen Adapter ohne
          Haken.

          sieht dann z.B so aus:
          [bcnet]
          Name=Intel Pro 1000 T (EM) Desktop Adapter
          SubDir=E1000
          Version=2.6
          PCode=0135

          [Aliases]
          Intel Pro 1000 T (EM) Desktop Adapter 82544XT=8086,100E,,,Intel Pro
          1000 T (EM) Desktop Adapter 82544XT
          Intel Pro 1000 FX Server=8086,1009,,,Intel Pro 1000 FX
          Intel Pro 1000 82544EI/GC=8086,1008,,,Intel Pro 1000 82544EI/GC
          Intel Pro 1000 GEC (LOM)=8086,1019,,,Intel Pro 1000 GEC (LOM)
          Intel Pro 1000 MT Server=8086,1026,,,Intel Pro 1000 MT Server
          Intel Pro 1000 MF Server=8086,1027,,,Intel Pro 1000 MF Server
          Intel Pro 1000 MB Server=8086,1028,,,Intel Pro 1000 MB Server
          Intel Pro 1000 CT Network =8086,1075,,,Intel Pro 1000 CT Network
          Intel Pro 1000 MT Network =8086,1076,,,Intel Pro 1000 MT Network
          Intel Pro 1000 MT Mobile =8086,1077,,,Intel Pro 1000 MT Mobile
          ....................

          Soweit ich weiss gibts dazu auch ein White-Paper bei enteo...

          Gruß
          Heiko

          • 2. Re: [SOLVED] Windows PE: RAMDISK-Abbild wird geladen ... / PnWakeup.exe stoppt
            Frank.Scholer Master
            Hallo nochmal,

            > Im OSD Manager bekomme ich die Meldung, das KEINE Netzwerkkarte ausgewählt
            > wurde.


            Das ist unkritisch und heißt nur, dass OSD die Karte nicht erkennt. Ist für
            die Funktionalität aber unerheblich. Wichtig ist, dass WinPE die Karte
            erkennt (was es wohl nicht tut - siehe anderes Posting).


            > zur Info: In meiner VMWare Workstation 5.5 hat der Ladevorgang vielleicht
            > 1,5 bis 2 Minuten gedauert.


            Das ist auch so die Zeit, die ich bei meinen Tests gemessen habe. Hängt auch
            ein bißchen von der Leistungsfähigkeit des Servers, des Netzes (eher
            weniger) und des Clients ab. Bei mir schwankt's zwischen 1 Minute im
            Produktivnetz und 4 Minuten auf ner älteren Maschine unter der VMWare...

            > Hier braucht das ganze so ca. 20 bis 30 Minuten.
            > DAS KANN UND DARF NICHT SEIN !!!!


            Da ist irgendwas faul! Ggfs musste mal nen Netzwerktrace (mit Etheral)
            posten. Da drin kann man mehr sehen...

            > Woran kann das liegen ?


            Kann man so nicht sagen - siehe oben.

            > Kann mir jemand sagen, wie das PDF heißt, wo ich neue Netzwerkkarten im
            > OSD einbinden, bzw. die neuen Netzwerkkartentreiber für die i386 Phase
            > (Windowsinstallation)?


            Sollte es auf Anforderung bei enteo geben (wie Heiko schon geschrieben hat).
            Im Download-Bereich bei den Whitepapers isses wohl aber nicht mehr. Aber das
            ist im Moment auch dein kleinstes Problem... wie man neue NIC-Treiber ins PE
            einbindet, steht im PE-Whitepaper.

            > Zusätzlich habe ich ab und zu das Problem, das sich der PNWakup Dienst
            > aufhängt => Fehlermeldung auf dem Bildschirm: Microsoft Visuall C++
            > Runtime Library ...PnWakeup.exe


            Oups, da fällt mir gerade garnix dazu ein. Hatte ich noch nie und kann ich
            auch nix zu sagen.

            HTH, Gruß Frank