1 Reply Latest reply on Jun 1, 2007 8:15 AM by ss1711

    OSD 3.20 Failed to call proxy server

    ss1711 Apprentice
      Hallo,
      ich weiss das dieses Problem wurde schon einmal im Forum behandelt,
      http://forum.enteo.com/showthread.php?t=1747&highlight=Failed+call+proxy+server
      aber wir bekommen gleiche Fehler nur in eine ganz andere Situation und zwar in dem Moment wo ich bei der Vorbereitung von Client  (BootContorl->Activadet->Partitioning->Formating->Setup) und dann auf APPLAY gehe, folgende Fehlermeldung erscheint im Eventlog

      EventID:5013 Failed to call proxy server: Access denied(%2).

      Hat vielleicht jemand eine Idee wie ich das Problem lösen kann?

      Danke

      Sergej.

      P.S mein deutsch ist ausbaufähig und bitte ich gleich um verständnis das die Satzbau und Rechtschreibung nicht so richtig korrekt ist.
        • 1. Re: OSD 3.20 Failed to call proxy server
          ss1711 Apprentice
          Das hat geholfen! Danke!!!!

          wenn die Meldung in dem Moment kommt wo du den Client auf aktiv stellst, guck mal bitte in den Login-Manager (wenn OSD-Manager aktiv ist>Einstellungen>Login
          Manager). Evtl. fehlen dem OSD-Benutzer(das ist i.d.R. der ohne Domain-Account) einige Rechte. Warum er dann aber etwas vom Proxy Server erzählt kann ich auch
          nicht sagen - evtl. hast du eine unvollständige/fehlerhafte Enterprise-Konfiguration - und der Central-Server möchte den (evtl. gar nicht vorhandenen) OSD-Proxy
          erreichen.

          "PushServer"="/pnpush/pnpush.exe"
          "PushPort"=dword:00000050
          "USING_PUSH"=dword:00000001
          "UsingWeb"=dword:00000001
          Diese Werte deuten eigentlich daraufhin, dass du da eine Enterprise-Konfiguration hast. Ich habe jetzt gerade nicht meine Schulungsunterlagen zur Hand, bei
          mir (nur ein OSD-Server) steht aber bei Usingweb =dword:00000000 und bei UsingPush=dword:00000002. Pushserver gibt es bei mir gar nicht.