1 2 Previous Next 15 Replies Latest reply on Sep 18, 2008 12:42 AM by RoxX123

    Vista Installations Fehler.

    RoxX123 Apprentice
      Guten Tag,

      ich arbeite gerade an einer Vista Enterprise Installation, benutze dafür ein WinPe 2.0 BootEnv. und kriege jedes mal die Fehlermeldung beim Abschluss der Installation:

      Die Ausnahme "Unkown software exception" (0x80000003) ist in der Anwendung an der Stelle 0x77DE2EA8 aufgetreten.
      Klicken sie auf "ok", um das Program zu beenden.


      Und darauf folgt dann eine weitere Meldung:

      Die Antwortdatei für die unbeaufsichtigte Installation für Durchgang [specialize] konnte nicht analysiert oder verarbeitet werden. Die in der Antwortdatei angegebenen Einstellungen können nicht angwendet werden. Der Fehler wurde beim Verarbeiten vom Einstellungen für die Komponente [Microsoft-Windows-UnattendedJoin] erkannt.


      Darauf hin folgt ein Neustart bei dem nix mehr passiert, das selbe Pe Package habe ich auch für Win Xp verwendet ging ohne Probleme deswegen glaube ich nicht das es an dem liegt.


      Ich danke für jede Hilfe.
        • 1. Re: Vista Installations Fehler.
          Michi Expert
          Hi,

          für Vista kannst Du nicht das selbe Config Package wie für XP verwenden.
          Vista benötigt eine unattend.xml für eine unbeaufsichtigte Installation.
          Du musst Dir das Package aus einem Config Template erstellen.
          Dort ist dann die xml Datei enthalten. Die kann man dann noch mit dem WAIK weiter bearbeiten.

          Gruß,
          Michi
          • 2. Re: Vista Installations Fehler.
            RoxX123 Apprentice
            Also neues Config Package Template erstellen und das mit WAIK (Windows Automatic Installations Kit bearbeiten, wie bearbeite ich das?

            Sorry bin noch ganz neu bei Enteo 2 Monate damit vertraut, ohne Einweisung nix.
            • 3. Re: Vista Installations Fehler.
              Michi Expert

              Also neues Config Package erstellen und das mit WAIK (Windows Automatic Installations Kit bearbeiten? Versteh ich das so richtig?

              Sorry bin noch ganz neu bei Enteo 2 Monate damit vertraut, ohne Einweisung nix.



              So gehts den meisten 
              Ich hab mir erstmal ein Config Package aus einem Config Template erstellt.
              Die dort enthaltene unattend.xml habe ich dann im WAIK geöffnet und so bearbeitet wie ich es benötigt habe.
              Ob das der offizielle Weg ist weiss ich nicht, hat aber bestens funktioniert.
              Fürs WAIK gibts ne gute Online Hilfe. Is eigentlich auch kein Hexenwerk.

              Gruß,
              Michi
              • 4. Re: Vista Installations Fehler.
                RoxX123 Apprentice
                Also ich habe mir jetzt ein neues Template erstellt, Windows Vista Enterprise (x86) und als Bootenv. mein PEBOOTEnv., aus dem Template jetzt ein Package machen und da drin die xml datei bearbeiten mit wiak?
                • 5. Re: Vista Installations Fehler.
                  Michi Expert
                  Ja genau. Als Bootumgebung nimmst halt ein PE2.x.
                  Die ganzen Werte unter Parameter/Variables kannst ja in der Workbench schon füllen, und dann noch im WAIK die Punkte hinzufügen die noch fehlen und benötigt werden. Dort kann man noch einiges rumschrauben.
                  • 6. Re: Vista Installations Fehler.
                    RoxX123 Apprentice
                    Okay danke das Probier ich gleich mal aus =)

                    Wenns nicht klappt melde ich mich einfach wieder
                    • 7. Re: Vista Installations Fehler.
                      RoxX123 Apprentice
                      hmmmm.....

                      also irgendwie hab ich keine Parameter/Variablen mehr drin wenn ich ein eigenes Template erstelle, und ich kriege auch keine unattend.xml erstellt nur packagefiles.xml und die kann ich nicht öffnen oder muss ich das Template schon bearbeiten und nicht das Konfigurations Package, aber dort habe ich auch keine unattend.xml, schon beim Template nur Bootenvironment als einzige Varibale/Parameter und beim config Package kommt noch Setup Source dazu.

                      hmmm Hilfe .... =), vista ist schon bissel anspruchsvoller als WXP.
                      • 8. Re: Vista Installations Fehler.
                        JoachimKnoth Specialist
                        Hallo,

                        beim Durchlesen des Threads habe ich den Eindruck, dass der erste Versuch lediglich daran gescheitert ist, dass der Client keinen Domain-Join hinbekommen hat.
                        Wann tritt der Fehler denn genau auf? Per Default wird ja zunächst Partitioniert und Formatiert, dann startet das "eigentliche" Setup und führt die erste Phase der OS Installation aus, es erfolgt ein Reboot und die Installation wird fortgesetzt. Ich gehe davon aus, dass der Fehler nach dem Reboot erfolgt, oder? In diesem Fall könnte das Problem aufgrund eines fehlenden Netzwerkkartentreiber aufgetreten sein...

                        Viele Grüße
                        Joachim Knoth
                        • 9. Re: Vista Installations Fehler.
                          RoxX123 Apprentice

                          Ja genau. Als Bootumgebung nimmst halt ein PE2.x.
                          Die ganzen Werte unter Parameter/Variables kannst ja in der Workbench schon füllen, und dann noch im WAIK die Punkte hinzufügen die noch fehlen und benötigt werden. Dort kann man noch einiges rumschrauben.





                          Brauche weiter Infos =)

                          Weis nicht ob du gesehen hast das ich nochmal geschrieben habe.
                          • 10. Re: Vista Installations Fehler.
                            RoxX123 Apprentice
                            Der Netzwerkkartentreiber ist der gleiche, der auch schon bei der XP Installation an dem rechner funktoniert hat nur als Vista treiber. Und Abbrechen tut er nicht nachdem neustarten sondern mitten drin beim abschließen der Vista Installation.
                            • 11. Re: Vista Installations Fehler.
                              JoachimKnoth Specialist
                              Hallo,

                              welche Platform von Vista, x86 oder x64?

                              Grüße
                              Joachim Knoth
                              • 12. Re: Vista Installations Fehler.
                                RoxX123 Apprentice
                                x86 ist es wieso gibt es da probleme?
                                • 13. Re: Vista Installations Fehler.
                                  RoxX123 Apprentice
                                  Gibt es für die erstellung eines Vista Packets kein Whitepaper oder etwas in der Hilfe Datei, das man sich da etwas erkundigen könnte?
                                  • 14. Re: Vista Installations Fehler.
                                    SebastianSchmitt Rookie
                                    Hi zusammen,

                                    Auch wenn ich das gleiche wie Herr Knoth frage, wurde der Netzwerkkarten-Treiber sowohl im PE integriert als auch auf das Computerobjekt zugewiesen?
                                    Wenn das nicht der Fall ist, kann kein DmainJoin durchgeführt werden, da der Client keine Netzwerkverbindung hat.

                                    Ein neues Config-Template muss für Vista nicht angelegt werden, einfach ein Config-Package erstellen und als OS Vista auswählen.
                                    Wenn dies gemacht wurde, steht eine mit default-Parametern befüllte unattend.xml zur Verfügung.

                                    Grüße
                                    Sebastian
                                    1 2 Previous Next