3 Replies Latest reply on Apr 1, 2009 11:50 AM by Spartan

    Batch file fails to deploy with different errors

    Rookie

      Hi there

       

      I have the following batch file that does the following:

       

      REGEDIT4
      ; @ECHO OFF
      ; CLS
      ; REGEDIT.EXE /S "%~f0"
      ; EXIT
      [HKEY_CURRENT_USER\Software\Microsoft\Exchange\Exchange Provider]
      "Closest GC"=dword:00000000

       

      this basically adds/changes the registry to resolve an outlook issue we are having. But if i run this on two machines one comes back with "Failed: another installation is currently in process" which I know is false as its my machine. Another machine gets a "Failed to install package" and here is the log file:

       

      Processing package : Delegate
      Wed, 01 Apr 2009 17:17:02 File (http://teg-deploy/SD/Batch/delegate.bat) is not in cache
      Wed, 01 Apr 2009 17:17:04 Downloading file http://teg-deploy/SD/Batch/delegate.bat (7f1G3Xgo2/JyB3doONaiqw==, 3)
      Wed, 01 Apr 2009 17:17:04 Downloading file 1 of 1 from 'http://teg-deploy/SD/Batch/delegate.bat'
      Wed, 01 Apr 2009 17:17:04 The file http://teg-deploy/SD/Batch/delegate.bat (3 levels) was not in the TMC cache.
      Wed, 01 Apr 2009 17:17:04 The file http://teg-deploy/SD/Batch/delegate.bat (3 levels) was not in the TMC cache.
      Wed, 01 Apr 2009 17:17:06 Batch file Client Thread
      Wed, 01 Apr 2009 17:17:06 PackagePath:     [http://teg-deploy/SD/Batch/delegate.bat]
      Wed, 01 Apr 2009 17:19:11
      Wed, 01 Apr 2009 17:19:11 Installation result 8DAC4002
      Wed, 01 Apr 2009 17:19:11 processing of package is complete, result -1918091262 (0x8dac4002 - code 16386)
      Wed, 01 Apr 2009 17:56:38 File (http://teg-deploy/SD/Batch/delegate.bat) is cached locally
      Wed, 01 Apr 2009 17:56:40 Downloading file http://teg-deploy/SD/Batch/delegate.bat (7f1G3Xgo2/JyB3doONaiqw==, 3)
      Wed, 01 Apr 2009 17:56:40 Downloading file 1 of 1 from 'http://teg-deploy/SD/Batch/delegate.bat'
      Wed, 01 Apr 2009 17:56:40 Batch file Client Thread
      Wed, 01 Apr 2009 17:56:40 PackagePath:     [http://teg-deploy/SD/Batch/delegate.bat]
      Wed, 01 Apr 2009 17:58:43
      Wed, 01 Apr 2009 17:58:43 Installation result 8DAC4002
      Wed, 01 Apr 2009 17:58:43 processing of package is complete, result -1918091262 (0x8dac4002 - code 16386)
      Wed, 01 Apr 2009 17:59:51 File (http://teg-deploy/SD/Batch/delegate.bat) is cached locally
      Wed, 01 Apr 2009 17:59:52 Downloading file http://teg-deploy/SD/Batch/delegate.bat (7f1G3Xgo2/JyB3doONaiqw==, 3)
      Wed, 01 Apr 2009 17:59:52 Downloading file 1 of 1 from 'http://teg-deploy/SD/Batch/delegate.bat'
      Wed, 01 Apr 2009 17:59:52 Batch file Client Thread
      Wed, 01 Apr 2009 17:59:52 PackagePath:     [http://teg-deploy/SD/Batch/delegate.bat]
      Wed, 01 Apr 2009 18:01:56
      Wed, 01 Apr 2009 18:01:56 Installation result 8DAC4002
      Wed, 01 Apr 2009 18:01:56 processing of package is complete, result -1918091262 (0x8dac4002 - code 16386)

       

      We are currently running LANDesk 8.8SP2 and I cannot see the reason why it is failing on me

       

      Any help would be much appreciated

      Many Thanks

       

      Mike Donaldson