0 Replies Latest reply on Mar 6, 2009 8:00 AM by dataeric

    ExR und Inv Management Point Fehler

    dataeric Apprentice
      Hallo,

      nach einer missglueckten Testinstallation 6.2 (bitte keine Kommentare dazu) laeuft mein 5.85 halbwegs wieder, jedoch bekomme ich keine Reporting und Inventory Daten mehr in die Datenbank.
      ExR wird aus der Inbox abgeholt und verschwindet, Inv landet in ImportErr.

      - Management Point Anwendungen deinstalliert und wieder installiert
      - im Manager alles Status gruen
      - alte Daten alle da, d.h. dbconnect klappt

      Logfile ExrMPEServDbAgent_SYSTEM_212.log
      15:50:18 2 MPE_Service: found 1 files in C:\Programme\NetInst\Inbox
      15:50:18 0 MPE_Service: Attempt to connect to database
      15:50:18 0 MPE_Service: Database accessible
      15:50:18 2 MPE_Service: Importer not initialized
      15:50:18 E Warning (Module:MPE_Service, Severity:0x03): Import failed
      15:50:18 0 MPE_Service: Attempt to connect to database
      15:50:18 2 MPE_Service: Database accessible, import thread will continue
      15:50:18 0 MPE_Service: Creating SIXSLFastImp, using: C:\Programme\NetInst\ExR\ExR2SQLFast.XSL
      15:50:18 E Warning (Module:MPE_Service, Severity:0x03): Failed to initiate Import Das System kann den angegebenen Pfad nicht finden.

      Die XSL sind natuerlich auch da.
      Ich befuerchte das mir die 6.2 irgend ne dll bzw registry ueberschrieben hat, dll versionen passen zwar, aber trau schau wem...

      Irgend jemand ne Idee ?
      NetInstall 5.85 noch mal als Aktualisierungsinstallation drueberbuegeln ?
      Den letzten Patch hab ich auch nochmal angwendet...

      Herje, aetzend...

      Danke und Gruss
      Eric