4 Replies Latest reply on Mar 16, 2009 8:02 AM by Baden

    Agent beendet sich nach Start sofort wieder

    Baden Apprentice
      Hallo wir haben das Problem, dass sich der Agent nach dem Satrt sofort wieder beendet.

      Im Log steht: "no primery site found" (oder so ähnlich)

      Kann es sein, dass der Agent nicht startet weil das Subnetz bei der Installation von NetInstall nicht eingerichtet wurde ? Das Subnetz ist erst später hinzugekommen.

      Baden
        • 1. Re: Agent beendet sich nach Start sofort wieder
          Andy74 Expert
          Schreib doch mal, wie deine Site-Konfiguration aussieht.

          Anhand welches Merkmals erfolgt die Zuordnung zu den Sites bei dir?
          Anhand von IP-Bereichen? Ist der IP-Bereich des Clients in der Site eingetragen?

          Du solltest ohnehin eine Auffang-Site definieren, in die alle Clients kommen, die in kein andere Site passen. Dann kommt es nicht zu so einem Fehler wie "No Primary Site"
          • 2. Re: Agent beendet sich nach Start sofort wieder
            Baden Apprentice
            Kannst du mir sagen wo ich die Site-Konfiguration mit der Zuordnung anhand von IP Adressen finde ? Ich selber habe NetInstall nicht installiert und eingerichtet.

            Ich habe die Site-Eigenschaften gefunden, dort sind folgende Einstellungen gemacht worden:

            Grenzwert für Netzauslastung [sek] =  15
            Aktivität bei erreichtem Grenzwert = Nur NetInstall-Konfiguration (NCP) aktualisierenNur NetInstall-Konfiguration (NCP) aktualisieren
            Verwendetes Netzwerkprotokoll = TCP
            Serververfügbarkeit über eingestelltes Netzwerkprotokoll prüfen = JA
            Netzwerk-Serverbetriebssystem = AD-Umgebung
            Sprache = Automatisch
            Servernamen vor Netzwerkzugriff in IP-Adresse auflösen = Für Dienste mit Systemanmeldung bei Zugriff auf NT
            • 3. Re: Agent beendet sich nach Start sofort wieder
              Andy74 Expert
              ne, da gibt es noch was anderes


              Unter MANAGE INFRASTRUCTURE
              Dort wählst du deine Site aus, rechte Maustaste auf EIGENSCHAFTEN

              Wenn es nach IP-Beriechen geht, sollte das in etwa so aussehen:
              [ATTACH]298[/ATTACH]



              Du kannst auch unter START --> AUSFÜHREN den Befehl NIMONI eingeben.
              Dort siehst du im oberen Bereich auch, in welcher Site sich dein Client befindet.
              • 4. Re: Agent beendet sich nach Start sofort wieder
                Baden Apprentice
                Vielen Dank für die Antwort.

                Ich habe die neue IP-Range eingetragen und nun funktioniert auch der Agent.