4 Replies Latest reply on Jul 3, 2009 10:31 AM by alps

    Clients lassen sich nicht managen

    alps Specialist
      Hallo,

      wir haben das Loginscript NILogin.cmd genutzt und es über GPO (Logonscript in der User Configuration Policy) den Usern beim Login ausführen lassen. Danach meldeten sich auch einige Rechner in der Management Console (die an diesem Tag zufällig zwischendurch gestartet hatten) und wurden auch mit einem blauen Symbol in der Benutzer & Computer Übersicht angezeigt (also managbar). Da es aber nur ein paar Benutzer waren haben wir dann nachträglich über die derzeitige Lösung (SMS 2003 SP3) alle User ein Paket ausführen lassen, dass im Prinzip dieses NILogin.cmd Script mit Benutzerrechten ausführt. Der Client wurde so auch von fast allen Rechnern installiert und diese meldeten sich auch in der Management Console, allerdings mit dem Rechnersymbol ausgegraut. Wenn ich nun auf einzelne Rechner klicke (bspw. "Änderungen ausführen") kommt die Frage, ob der Computer gemanaged werden soll, was ich bestätigt habe. Daraufhin erscheint kurz das Fenster "Enteo Runtime....wird installiert" und das Symbol wird blau. Wenn ich dann allerdings erneut "F5" drücke, ist der Rechner wieder ausgegraut und die Frage nach dem "Computer managen?" kommt erneut.

      Hat das Problem schonmal jemand gehabt? Enteo 6.2 Patchlevel 4
        • 1. Re: Clients lassen sich nicht managen
          LjokajK Expert
          Kann es sein, dass du irgendwelche Altlasten von einer anderen ENTEO-Umgebung drauf hast?
          Mach doch mal folgenden manuellen Test.

          deinstalliere die enteo-services, lösche alle einträge aus der Registry, neustarten, lösche dann die ENTEO-Verzeichnisse C:\Programme\NetInst + C:\Programme\Gemeinsame Dateien\enteo

          Danach manage den PC über die emmc nochmals. Wird mit sicherheit funktionieren.
          • 2. Re: Clients lassen sich nicht managen
            alps Specialist
            Hallo,

            leider scheint es nicht so einfach gewesen zu sein. Selbst auf neuen Notebooks entsteht das selbe Problem (SMBIOS GUID ist unterschiedlich). Wenn ich den NIMoni.exe auf dem Client startet wird auch kein Current Server und Primary Site angezeigt.
            • 3. Re: Clients lassen sich nicht managen
              LjokajK Expert
              Wie schaut denn deine Site-Konfig aus?
              • 4. Re: Clients lassen sich nicht managen
                alps Specialist
                Hallo,

                das Problem war der Virenscanner. Die Enteo Pfade waren zwar vom Scan ausgeschlossen, die niinst32.exe musste aber noch explizit als Webbrowser im Webschutz Modul aufgenommen und vom Scan ausgeschlossen werden. Falls es sonst noch jemandem hilft: Der Virenscanner ist NOD32 Antivirus Business Edition. Im Policy Manager kann man diese Einstellung unter dem Punkt Personal Firewall -> General einstellen (ist etwas versteckt, ich musste auch erst bei ESET anrufen, da ich nicht davon ausgegangen bin, da wir nur den Virenscanner und nicht die Suite haben. Die Einstellung gilt aber auch für das Webschutz Modul des normalen Scanners.