2 Replies Latest reply on Apr 8, 2010 3:04 AM by RonnyGaik

    WinPE 3.0 benötigt AIK

    RonnyGaik Rookie
      Hallo,

      ich versuche gerade unter Enteo V6 ein WinPE 3.0 (64Bit) Boot Enviroment zu erstellen.

      Er gibt mir folgenden Fehler aus:
      "Für diese Aktion wird ein installiertes Windows AIK benötigt."

      AIK ist in der Version 6.1.7100.0 installiert.
      Enteo hat folgenden Patchlevel stand: 6.02.002.3035

      - vorher war das ältere AIK Installiert / welches für die Umstellung auf Win 7 dem neuen AIK weichen musste
      - Win 7 ist als Setup Source integriert (aber das sollte ja nicht zwingend sein)


      Wer hat nen Tip für mich?

      Viele grüße Ronny
        • 1. Re: WinPE 3.0 benötigt AIK
          Michi Expert
          Hi,

          sorry für die blöde Frage, aber ist das WAIK auf der Maschine installiert, auf der Du das PE 3.0 erstellen möchtest?
          Bei mir hat das WAIK laut Registry (HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\ComponentStudio) die Versionsnummer 6.1.7600.16385

          Gruß,
          Michi
          • 2. Re: WinPE 3.0 benötigt AIK
            RonnyGaik Rookie
            Hi Michi,

            danke für den Tip.

            Habe heute die neuste Version des AIK geladen und Installiert.
            Installierte Version jetzt: 6.1.7600.16385

            Siehe da Enteo erkennt das AIK. Ärgerlich ist das davon nirgends etwas steht :-(, welche Version man benötigt.

            WinPE 3.0 wurde ohne Probleme erzeugt. Jetzt geht es weiter an Windows 7 und Server 2008 R2 :-)

            Viele grüße Ronny