1 Reply Latest reply on May 10, 2010 3:01 AM by A.Hoffmann

    5.86: Fehler bei Installation von Paketen via /EXECUTE

    A.Hoffmann Rookie
      Hallo,

      seit dem Update auf die Version 5.86 haben wir das Problem, dass beim Aufruf eines NetInstall Pakets via BAT Datei ( also \\NIServer\NetInstall$
      iinst32.exe /EXECUTE:{GUID} ) die Fehlermeldung

      "Eine Datenbank, die Teil der Site-Struktur ist, kann nicht geöffnet werden! Installation wird beendet."

      erscheint. Im LOG steht nur noch, dass er scheinbar die nidb.nid nicht öffnen kann. Dies kann jedoch nicht stimmen, da Pakete aus der gleichen Datenbank reibungslos via AutoInstall installiert werden können (und laut deren LOGs die nidb.nid auch geöffnet werden kann). Eine Installation über den SoftwareShop ist ebenfalls problemlos möglich.

      Der Fehler ist für uns sehr ärgerlich, da unsere Kunden die Installation via BAT Datei bevorzugen.

      Im Internet haben wir nichts zu dem Fehler gefunden. Handelt es sich hierbei um einen Bug der 5.86er Version? Hat sich etwas an den erforderlichen Parametern für niinst32.exe geändert? Laut Doku nicht... Hat sonst noch jemand das Problem?

      Dank und Gruß,

      Alexander Hoffmann