3 Replies Latest reply on May 31, 2010 6:34 AM by Micha1

    Realtek Netzwerkkarte und Win PE 2.0 / 2005

    NicoS1 Master
      Hallo zusammen,

      wir haben ein neues Rechnermodell bekommen und bekommen die Installation leider absolut nicht ans laufen.

      Ursprünglich installieren wir Windows XP mit Win PE 2005, hab aus verzweiflung aber auch schon das Bootenviroment auf WinPE 2.0 hochgezogen.

      Fehler: Error Initializing Network.
      Problematic Device: VEN_10EC&DEV_8168&SUBSYS_111C1734&REV_03

      Das ganze sollte eine Realtek RTL8168/8111 Family PCI-E Gigabit Ethernet Nic sein. Laut INF File. Im WinPE 2.0 löst er mir zumindest den Gerätenamen mit dem Inf File das dazu passen sollte auf unter PE 2005 nicht.

      Unter einem händisch Installierten XP funktioniert der Treiber einwandfrei.

      Und hier mal was wir alles probiert haben:
      Win PE 2005
      - Treiber von Fujitsu Homepage paketiert
      - Treiber von Realtek Homepage paketiert (da war maximal die REV_01 im Inf File, wir haben dann auch nochmal die REV_03 mit eingetragen).
      - Treiber aus dem Gerätemanager vom funktionierenden XP heraus paketiert
      Win PE 2.0
      - Gleiches Spiel, nur mit XP & Vista Treibern probiert.

      Irgendwie will das alles nicht so wie ich will...
      Es handelt sich um einen Fujitsu Esprimo E 3521.

      Hat jemand eine Idee?
        • 1. Re: Realtek Netzwerkkarte und Win PE 2.0 / 2005
          NicoS1 Master
          Schade, keine Antworten...
          aber nach 2-4 Tagen fummeln ists jetzt gelöst.

          Lösung: Das Treiberpaket funktioniert so wie es Enteo erstellt blöderweise nicht im PE. Egal ob man es per INF File paketiert, oder aus dem Gerätemanager raus.

          Ich hab schlußendlich das Treiberpaket genommen, die Originalsourcen des Treibers (inf File + Co) hochkopiert und die prjconf.inf mit Notepad angepackt. Dor hab ich über den Pfad zum Inf File umgeschrieben, das er auf das hochkopierte INF von den Originalsourcen zeigt.
          • 2. Re: Realtek Netzwerkkarte und Win PE 2.0 / 2005
            luckydevil Specialist
            Hallo,
            auch wenn es sich bei mir um OSD 3.2x und WinPE 2005 (32Bit Server 2003 Sp1)  handelt...
            Bei Dell Vostro 1510 sind ebenfalls diese NICs eingebaut.
            WinPE 2005 mit orig. Realtek-Treiber (für XP und Server 2003) hat nicht funktioniert!
            Daraufhin nahm ich eine alte "XP"-Treiberversion von DELL für "winpex86.iso", kopierte mit Ultra ISO die *.inf ins i386/INF; *.sys ins windows/system32/Drivers; *.rest (*.cat, etc.) ins windows ins windows/system32. -->(Würde bestimmt auch mit dem "NWC-WinPe2005 Tool v. Frank Scholer" gehen).
            Nun läuft es.
            ... Die Realtek-Treiberversion (Stand 24.03.2010) nehme ich nun nur für die OS-Installation.

            Nebenbei --> für WinPE 2.0 (Vista 64Bit) hier funktioniert der Realtek-Treiber (x64)

            Gruß
            Manfred
            • 3. Re: Realtek Netzwerkkarte und Win PE 2.0 / 2005
              Micha1 Apprentice
              Danke NicoS,
              hatte dasselbe Problem mit dem FC E3521 und dank deines Beitrages nur 1 Tag verbraucht.

              Gruß Micha