2 Replies Latest reply on Aug 23, 2010 2:19 AM by Verwalter

    [SOLVED] PXE 2.0 Treiber Vista/Win7

    Verwalter Rookie
      Hallo Enteo Gemeinde,

      wir möchten bei uns ein neuer Notebook Typ "Lenovo T510i" mit Win XP betanken. Nun stellten wir fest dass mit dem AHCI Modus dies auf ein Bluesreen läuft. Fehler ist ja höchst wahrscheinlich der Fehlende Mass Storage Treiber im Boot Eniv.. 

      Nun folgende Fragen:

      Muss hier ein WinVista Treiber installiert werden oder kann der Mass Storage Treiber auch von einer Win7 Umgebung eingebunden werden. Denn die zwei Betriebsysteme bauen ja auf dem (fast) identischen Kernel usw. auf.


      Vielen Dank für euere Hilfe.

      Gruss
      Simon
        • 1. Re: [SOLVED] PXE 2.0 Treiber Vista/Win7
          Frank.Scholer Master
          Hallo Simon,

          wann läuft er denn auf nen Bluescreen? Bereits in der PE-Phase oder erst nach der Filecopy-Phase, wenn er lokal bootet und das Setup weiterlaufen soll?

          Im ersten Fall musst du tatsächlich den Mass Storage Treiber ins PE einbinden (und zusätzlich den XP Mass Storage Treiber paketieren und zuweisen). Im zweiten Fall eben nur den XP Treiber.

          Treiber für Win7 sollten tun (also für PE, auch für PE 2.x), da die nach dem WDM (Windows Driver Model) programmiert sein sollten. Für XP brauchst du auf jeden Fall andere Treiber.

          HTH, Grüße Frank
          • 2. Re: [SOLVED] PXE 2.0 Treiber Vista/Win7
            Verwalter Rookie
            Hallo Frank,

            vielen Dank erst mal für deine schnelle Antwort. Habe meinen Fehler gefunden und zwar habe ich vergessen die Treiber Policy zu erstellen. War also kein PXE Fehler.

            Aber Trotzdem gut zu wissen das man auch Win7 Treiber verwenden kann.

            Gruss
            Simon