6 Replies Latest reply on Oct 6, 2010 1:35 PM by luckydevil

    SP2 für 5.86 Erfahrungen

    luckydevil Specialist
      Hallo,
      heute SP2 installiert. Nicht soo toll.
      Eine Sicherung lohnt sich hier auf jeden Fall.
      SP2 unter Berücksichtigung KB-Install Cumo war ohne Probleme installierbar.

      Positives: KB978601 wird über SPD installiert. Das wars aber auch....

      FATAL²:
      Bestehende gesetzte Berechtigungen (in der Kürze des Wirkens von SP2 bisher nur auf DB-Ebene auf versch. DB wahrgenommen) werden ignoriert.
      ----> Clients fangen an EOS und Projekte auszuführen.
      A&D ->Zugewiesene Software-> Filtern geht auch nicht mehr.

      ---->Daher Rücksicherung (AddOns, SSI, Files reichte aus). Nun wieder 2120 statt 2139.

      KB 978601 so noch nicht über SPD verteilbar.

      Was ist das los?
      Werd mir mal weiterhin die Logs anschauen... müssen.
      Morgen oder soo.......

      Nun läuft das Ganze halt wieder mit SP1. Auch nach einem Serverneustart.


      Viele Grüße
      lucky devil
        • 1. Re: SP2 für 5.86 Erfahrungen
          AHA Rookie
          Hallo,


          FATAL²:
          Bestehende gesetzte Berechtigungen (in der Kürze des Wirkens von SP2 bisher nur auf DB-Ebene auf versch. DB wahrgenommen) werden ignoriert.
          ----> Clients fangen an EOS und Projekte auszuführen.



          Was für Berechtigungen funktionieren an dieser Stelle nicht mehr?

          A&D ->Zugewiesene Software-> Filtern geht auch nicht mehr.



          Konnte ich in meiner Testumgebung nachvollziehen, ´würde mich jedoch nicht von einem Update abhalten.

          Hast du dies schon an den Support gemeldet? Und vor allem hast du bei deiner Logfile Analyse noch etwas feststellen können?

          Grüsse
          Andreas
          • 2. Re: SP2 für 5.86 Erfahrungen
            luckydevil Specialist
            Hallo,

            enteo-Support hat die Logs erhalten und kann das Verhalten anscheinend auch nachstellen. An einer Lösung wird gearbeitet.

            Viele Grüße
            lucky devil
            • 3. Re: SP2 für 5.86 Erfahrungen
              HEATSupport Apprentice
              Der im NetInstall 5.8.6.2 (Service Pack 2) gefixte RM 114276 (siehe Release Notes) kann zu einem Problem führen.
              Hierbei werden Datenbanken zur Laufzeit nachgeladen und es kann zu ungewollten Installationen kommen.

              Dieser Fehler kann nur in folgenden, eher seltenen Fällen auftreten:
              Der Installer läuft im Polling.
              Sie verwenden das Komponentenmodell.
              Die Komponenten sind über mehrere Datenbanken verteilt.
              Die Datenbanken befinden sich in logischen Sites.
              Die darin befindlichen Projekte haben für Maschine oder Benutzer zutreffende Berechtigungen.

              Die Ursache des Problems wurde von FrontRange Solutions verifiziert. Derzeit wird  eine Lösung erarbeitet.
              Ein Hotfix für das bestehende Problem wird ab Mittwoch, den 29.09.2010 über unseren Support zur Verfügung stehen.
              Zu dessen Bereitstellung wenden Sie sich bitte telefonisch unter 0711-340-190-5048 an unseren Support.

              Grüße,

              FRS Support
              • 4. Re: SP2 für 5.86 Erfahrungen
                Schoko Rookie

                Der im NetInstall 5.8.6.2 (Service Pack 2) gefixte RM 114276 (siehe Release Notes) kann zu einem Problem führen.
                Hierbei werden Datenbanken zur Laufzeit nachgeladen und es kann zu ungewollten Installationen kommen.



                Sorry, bin ein wenig verwirrt. Auf der enteo-Frontrange Seite finde ich nur einen Download von Netinstall 5.8.6 (Service Pack 1) Build 2120. Wo bekomme ich 5.8.6.2 (Service Pack 2) her???

                Allgemeine Frage: Gibt es Erfahrungswerte zur 5.8.6 (Service Pack 1 oder 2) Version in einer produktiven Umgebung? Probleme, Bugs (außer den genannten RM114276).

                Danke + lg
                • 5. Re: SP2 für 5.86 Erfahrungen
                  luckydevil Specialist
                  Hallo,

                  es gibt nun NetInstall 5.86 (Service Pack 2a): International

                  Beschreibung:
                  Sie benötigen eine 5.86-Basisinstallation als Grundlage für diesen Patch 5.8.6.2
                  Dieser kumulative Patch beinhaltet:

                  NetInstall Patchlevel 2140 (inklusive A&D und Smart Client)
                  Inventory 3.2 Patchlevel 2116-1502
                  Security Patch Deployment SP1 Patchlevel 2121
                  Remote 5.86 Patchlevel 2138


                  Wichtiger Hinweis:

                  Der im NetInstall 5.8.6.2 (Service Pack 2) gefixte RM 114276 (siehe Release Notes) kann zu einem Problem führen. Hierbei werden Datenbanken zur Laufzeit nachgeladen und es kann zu ungewollten Installationen kommen.

                  Dieser Fehler kann nur in folgendem, eher seltenen Fall auftreten:
                  - Der Installer läuft im Polling.
                  - Sie verwenden das Komponentenmodell.
                  - Die Komponenten sind über mehrere Datenbanken verteilt.
                  - Die Datenbanken befinden sich in logischen Sites.
                  - Die darin befindlichen Projekte haben für Maschine oder Benutzer zutreffende Berechtigungen.

                  Falls der Fehler bei Ihnen auftreten könnte, laden Sie bitte den Service Pack 2a herunter und installieren Sie den Service Pack 2a über den Service Pack 2.

                  Für enteo-Registrierte
                  http://www.enteo.com/de/kumupatches_de,282035,47.html


                  Viele Grüße

                  lucky devil
                  • 6. Re: SP2 für 5.86 Erfahrungen
                    luckydevil Specialist
                    Hallo,

                    SP2a ist nun installiert.
                    Zwar sind die oben beschriebenen Fehler (bisher) nicht aufgetaucht.
                    Dennoch gibt es nun Fehler im Bereich "WMI".
                    Der NetInstaller steht bei Projekten mit WMI mit Meldung auf dem Bildschirm.

                        " Function WMISimpleQuery not implemented ! "


                    Im Log:
                    xx:xx:xx E Warning (Module:Main,Serverity:0x02): GPF occured in AddOn xniTools.dll
                    xx:xx:xx E Warning (Module:Main,Serverity:0x03) Function WMISimpleQuery not implemented !

                    enteo ist informiert.

                    Wat nu --> SP2b?

                    lucky devil