1 Reply Latest reply on Aug 24, 2011 7:41 AM by XN04113

    Login Fehler nach Neuinstallation DSM7

    XN04113 Specialist
      Wir betreiben zwei enteo v6 Umgebungen und wollen nun prüfen ob die neue Version bei uns auf Hardware oder VMware zum Einsatz kommt. Dazu habe ich auf einem Server 2008R2 DSM7 komplett Neuinstalliert. Einstellungen für 2008R2 wie im Whitepaper von Frontrange vorgegeben. Sogar den Hotfix 1 konnte ich installieren und NiVerCheck lief ohne Probleme durch.

      Die Installation wurde mit "Security Level" HIGH durchgeführt (im DSM Setup)

      Aber bei jedem Start der DSM Console erhalte ich eine Login-Anforderung für: http://[BLS Server]:8080/BlsAdministration/Administration/AdministrationService.asmx und dann geht es nicht weiter.
      Ich bin DomainAdmin, lokaler Admin auf dem BLS und habe die Installation auch mit diesem Account durchgeführt.

      Im dscm Log steht:
      12:31:25.429 1  BlsAdminLib: > Action 'GetIdentifiedUser( )' started
      12:31:25.647 0   BlsAdminLib.dll: The server requires authentication. Choosing an authentication scheme.
      12:31:25.647 0   BlsAdminLib.dll: Chosen authorization scheme is 'Negotiate'.
      12:31:32.277 0   BlsAdminLib.dll: Server returned status code 'internal server error' (500).
      12:31:32.277 2   BlsAdminLib.dll: SoapException:
      12:31:32.277 2   BlsAdminLib.dll:  faultcode: SOAP-ENV:Server
      12:31:32.277 2   BlsAdminLib.dll:  faultstring: System.Web.Services.Protocols.SoapException: Could not identify user 'ASTS\XNW4113' (S-1-5-21-3974857094-2905172520-1142822840-1115).
         at Enteo.BlServer.WebService.Common.WebServiceBase.HandleRequest[TReply,TInterface](RequestBase request, ExecuteRequestDelegate`2 executeRequest)
         at Enteo.BlServer.WebService.Administration.AdministrationService.GetIdentifiedUser(GetIdentifiedUserRequest request)
      12:31:32.277 2   BlsAdminLib.dll:  faultactor: http://dfriastdsmbls01:8080/BlsAdministration/AdministrationService.asmx
      12:31:32.277 0   BlsAdminLib.dll:  detail:
      12:31:32.277 0   BlsAdminLib.dll: Error #12: Could not identify user 'ASTS\XNW4113' (S-1-5-21-3974857094-2905172520-1142822840-1115).
      12:31:32.277 1   BlsAdminLib: > Action 'GetIdentifiedUser( )' failed (Action took 6849 ms.)

      Ich vermute es liegt an irgendeiner Berechtigung im IIS, aber welche?
      In DSM ist noch nichts konfiguriert, weil dahin komme ich ja gar nicht.

      Jemand einen Tip?

      Gruß
      Mike
        • 1. Re: Login Fehler nach Neuinstallation DSM7
          XN04113 Specialist
          und so geht es....

          1. Supervisior sind NACH der Installation nur folgende zwei, bei der Installation angegeben, User:

            [*]BLS authentication
            [*]enteo supervisor

          2. Der "enteo supervisor" hat aber weder lokale Admin Rechte auf dem BLS noch auf dem enteo Share.
          Man muß vorübergehend diese Rechte gewähren und sich dann mit diesem User lokal am Server (per RDP) anmelden.

          3. Dann startet die Console und man kann weitere User berechtigen.

          Eigentlich ganz einfach, wenn man es weiß. Leider sagt die Dokumentation inkl. Whitepapers und Co. dazu absolut nichts.