4 Replies Latest reply on Aug 29, 2011 10:42 AM by _Mel_

    Bei einzelner Maschine nur local boot und Meldungen wie "Objekt nicht vorhanden"

    michaels2 Specialist
      Hallo enteo-Gemeinde,

      ich habe ein Problem, versuche verzeweifelt einen PC aufzusetzen, dieser macht aber immer nur local boot. Es ist aber kein prinzipielles Problem, denn andere PC´s gehen. Ich habe auch schon die Platte in einen anderen PC und die Mac getauscht und den dann aufsetzen gewollt, dann passieren in der emmc seltsame Dinge, z.B. klickt man dann den PC an und die emmc meldet, dass das Objekt nich vorhanden sei.
      Ich habe es jetzt schon einige Male neu angelegt, den CMDB Cache auf dem Server gelöscht...nichts klappt, ich bekomme den PC nicht aufgesetzt.
      Wichtig dabei, ich bekomme den PC auch nicht aufgesetzt in einer anderen Maschine, also Baugleich, einfach HDD gewechselt und Mac, danach bekomme ich dann mit dem Tausch-PC auch Probleme und er verhält sich wie der andere PC...

      Hat da jemand eine Idee?
      Danke.

      VG,

      Michael

      EDIT:

      Hier mal ein Screenshot...
      http://forum.enteo.com/attachment.php?attachmentid=597&stc=1&d=1314354557
        • 1. Re: Bei einzelner Maschine nur local boot und Meldungen wie "Objekt nicht vorhanden"
          AlexanderDechent Apprentice
          Hi Michael,

          hast du die NIC in einen anderen Rechner gebaut (und die hdd) und es passiert nichts?
          Dann gibt es wahrscheinlich noch ein (altes) Computerobjekt in der DB welches dann über die MAC dem Gerät zugeordnet wird.

          Du solltest das "andere" Objekt mit der MAC finden und dieses dann verwenden. Ein Neu-Erstellen ist nicht notwendig. Wenn der Client per PXE bootet wird sowieso das passende Objekt erstellt, verwende nach Möglichkeit immer das wenn die Prozesse das zulassen. Wenn das Objekt nach PXE-Boot nicht erstellt wird, gibts sowieso ein anderes Problem. Manuell erstellen ist auch dann im Normalfall nicht notwendig.

          Grundsätzlich würde ich Wechsel von NIC, HDD etc. eher vermeiden, bzw. die Prozesse müssen entsprechend sein.

          Grüße,
          Alex
          • 2. Re: Bei einzelner Maschine nur local boot und Meldungen wie "Objekt nicht vorhanden"
            michaels2 Specialist
            Hi Alex,

            danke für Deine Tipps.
            Das doppelte Anlegen einer MAC ist nicht möglich, da bekommst Du normalerweise eine Fehlermeldung, dementsprechend ist das Objekt auch nur einmal vorhanden.
            Das automatische Aufnehmen durch den PXE Boot funktioniert normalerweise auch, in diesem Fall geht es aber nicht, allerdings habe ich schon etliche PC´s manuell angelegt und noch nie ein Problem gehabt.

            Interessant ist eben auch die Sache, dass beim Tausch der HDD der andere PC dann auch Probleme bekommt, nach dem Aufsetzen, was dann einmal funktioniert, meldet er sich nicht beim Server. Stattdessen bekommt man dann das Problem, welches im Screenshot angezeigt wird.

            Mit dem einzelnen PC habe ich es inzwischen aufgegeben, ich hoffe nur, dass sich das Problem nicht noch weiter ausbreitet.
            Wenn jemand trotzdem eine Lösung weiß, wäre das natürlich schön.

            VG,

            Michael
            • 4. Re: Bei einzelner Maschine nur local boot und Meldungen wie "Objekt nicht vorhanden"
              _Mel_ Master
              wenn die fehlermeldung in der konsole auftaucht, dann war der computer schon in der db und wurde gelöscht - richtig ?
              und wenn ich mal unterstele, daß er nicht von einem benutzer gelöscht wurde, dann hat mal wieder die "computer löschen, die mehrfach in der db sind"-routine zugeschlagen.
              das bedeutet, daß es einen anderen computer mit gleichen identifikationsmerkmalen gibt und der BLS den darum als duplikat einstuft und einen der beiden löscht.

              wann genau tritt denn das auf ? also wie weit kommt die installation ?
              macht er einen netzwerkboot ? fängt er an ein paket auszuführen ? oder kommt er bis zur installation des netinstallclients ?