1 Reply Latest reply on Nov 13, 2012 8:34 AM by Klaus Salger

    "CopyProfile" DSM 7 OS Deployment Problem

    Teamcenter2007 Rookie
      Hallo Zusammen,

      Bin erst kurze Zeit mit der DSM 7 unterwegs und habe nun
      folgendes Problem, ich habe mir ein Custom install.wim erstellt incl. Updates und einem Default User Profil mit einigen Anpassungen.
      Mache ich jetzt eine Installation ohne DSM 7 OS Deployment läuft alles Super ich bekomme auch mein Default Profil für die User.
      Mache ich aber das Deployment über die DSM habe ich nur eine Windows Basis Profil.
      In meine unattend.xml habe ich dies zusätzlich eingetragen aber im DSM Finzt das nicht??


      true


      Was mache ich falsch? Ich hoffe jemand kann mir Helfen

      Gruß
      Alexander
        • 1. Re: "CopyProfile" DSM 7 OS Deployment Problem
          Klaus Salger Expert
          Hallo Alexander,

          ich nehme an Du installierst auf x64, richtig?
          Ideal wäre aus meiner Sicht, wenn Du die processorArchitecture wie in der restlichen DSM unattend.xml auch per Variable ersetzt.
          Das hindert das Setup aber nicht daran zu funktionieren und auch sonst sehe ich kein Problem.

          Ich würde empfehlen, auf einem per DSM installierten Client mal die tatsächlich verwendete unattend.xml zu prüfen (unter c:\windows\Panther).
          Wenn der hinzugefügte Eintrag da nicht vorhanden ist, dann gab es wohl ein Problem bei Distribution oder Pilotinstallation (?).
          Wenn der Eintrag da ist, dann hilft vielleicht ein Blick in die Logs unter Panther\UnattendGC.

          Ciao
            Klaus