1 2 Previous Next 21 Replies Latest reply on Jun 13, 2013 12:46 AM by SaschaI

    HP Z420 + Intel 85279 LM Gigabit

    SaschaI Apprentice
      Moin Moin,

      wieder mal ein Problem

      Wir haben neue Workstations bekommen (HP Z420) und möchten/wollen diese nun betanken. Unser BootEnvironment (WinPE 3.x x64) habe ich schon mit den Netzwerkkartentreibern versehen. Jedoch ohne Erfolg. Das WinPE kommt sofort mit der Meldung: Error initializing Network

      Ich habe schon sämtliche Treiber in das WinPE injected.
      - Z420 Treiber von der HP Seite
      - Intel 85279 LM Treiber direkt von der Intel Seite
      - Das WinPE 3.x Paket von der HP Seite geladen
      - LANkartentreiber vom OEM Windows abgezogen
      - Driver Pack for Z420/Z620/Z820

      Immer die 64 Bit Windows 7 Treiber genommen.

      Bin am verzweifeln.
      Mit dem HP Support telefoniert der sagte zu erst einmal bitte BIOS Update durchführen und einen CMOS Reset. Gesagt getan jedoch ohne Erfolg.

      Nächster Schritt wäre jetzt laut HP, das wir die Seriennummern unserer Lieferung nennen und HP das dann intern eskalieren will.
      Das dauert mir aber wahrscheinlich zu lange.

      Muss doch irgendeinen Weg geben den richtigen Treiber zu implementieren.

      Das konfuse am ganzen ist das wir auch eine neue Workstation Z820 bekommen haben und dort die Netzwerkkarte erkannt wird?!?

      PLEASE HEEELP!!!!
        • 1. Re: HP Z420 + Intel 85279 LM Gigabit
          Frank.Scholer Master
          Hallo Sascha,

          also, wenn das Netzwerk nicht initialisiert werden kann, dann geht ja normalerweise nach 5 Versuchen der DSM Plug-and-Play Monitor auf. Dort kannst du mal bei den uninitialized devices gucken, welche PCI-IDs dein Ethernet-Device hat.

          Mit diesen PCI-IDs kannst du dich dann auf die Suche nach dem passenden Treiber machen. Die IDs müssen in der INF-Datei drinstehen. Wenn die übereinstimmen, passt der Treiber, stehen die IDs nicht in der INF, wird auch der Treiber nicht geladen (bzw. passt halt nicht und wird deswegen nicht geladen).

          Wenn du einen vermeintlich passenden Treiber gefunden hast, kannste den erstmal auf nen USB-Stick kopieren (musst den nicht gleich ins Bootenvironment einbinden). Da ja - wenn ich das auswendig recht weiß - auch ein Shell-Fenster aufgeht, wenn es ein Problem gibt, kannst du daraus den Treiber vom USB-Stick (der von PE automatisch erkannt und eingebunden wird) per "drvload.exe " laden. Dann siehst du gleich ob er funzt. Wenn alles passt, nimmst du den Treiber ins PE auf und bist damit schonmal fertig...

          HTH, Gruß Frank
          • 2. Re: HP Z420 + Intel 85279 LM Gigabit
            SaschaI Apprentice
            über die device ids habe ich auch schon gesucht.

            komplett ausgeschrieben wäre es diese

            PCI\VEN_8086&dev_1502&SUBSYS_1589103C&REV_05\3&11583659&0&C8

            jedoch bekommt man nicht wirklich was dazu ausgespuckt.
            ausser über sehr unseriöse seiten wie driv**ident*****.com
            • 3. Re: HP Z420 + Intel 85279 LM Gigabit
              JSHAY Apprentice
              Hallo,

              Intel Treiber Paketierung ist immer schwierig, weil trotz eigentlich korrekter Treiber die IDs nicht stimmen oder welche Fehlen. Wir haben auch Z420 im Einsatz und der verwendete Treiber kommt von der HP Treiber Homepage (aber nicht unbedingt vom Z420!, sondern z.B. vom Elite 8200/8300 oder Elitebook 8740w) und wir haben ihn (was bei Intel Treibern unbedingt empfehlenswert ist) über das ausgepackte Verzeichnis paketiert (also nicht vom PC selbst importiert). Unser Treiber hat die folgenden IDs (Verzeichnis DRV im Paket):

              {28B92249-BEA7-4419-B566-6D9A1B2CECCC}
              {13987D9D-9A3D-46B2-A749-D9F311D6913C}
              {A96FDE5E-A1DC-46FC-8E9C-900B1D34C6D8}
              {AC456A7D-EA95-437C-BE9B-B087F1759DB6}
              {B67CBE96-82F0-43C8-BF04-109C5FDFE668}
              {B492A21F-08F1-4A95-B270-6FCE37A5B4F9}
              {D5D3A1CB-7EBC-4D7F-9DB1-2FBB2971E04C}

              und die Files sind vom 9.3.2012. Ich hoffe das hilft weiter



              Moin Moin,

              wieder mal ein Problem

              Wir haben neue Workstations bekommen (HP Z420) und möchten/wollen diese nun betanken. Unser BootEnvironment (WinPE 3.x x64) habe ich schon mit den Netzwerkkartentreibern versehen. Jedoch ohne Erfolg. Das WinPE kommt sofort mit der Meldung: Error initializing Network

              Ich habe schon sämtliche Treiber in das WinPE injected.
              - Z420 Treiber von der HP Seite
              - Intel 85279 LM Treiber direkt von der Intel Seite
              - Das WinPE 3.x Paket von der HP Seite geladen
              - LANkartentreiber vom OEM Windows abgezogen
              - Driver Pack for Z420/Z620/Z820

              Immer die 64 Bit Windows 7 Treiber genommen.

              Bin am verzweifeln.
              Mit dem HP Support telefoniert der sagte zu erst einmal bitte BIOS Update durchführen und einen CMOS Reset. Gesagt getan jedoch ohne Erfolg.

              Nächster Schritt wäre jetzt laut HP, das wir die Seriennummern unserer Lieferung nennen und HP das dann intern eskalieren will.
              Das dauert mir aber wahrscheinlich zu lange.

              Muss doch irgendeinen Weg geben den richtigen Treiber zu implementieren.

              Das konfuse am ganzen ist das wir auch eine neue Workstation Z820 bekommen haben und dort die Netzwerkkarte erkannt wird?!?

              PLEASE HEEELP!!!!

              • 4. Re: HP Z420 + Intel 85279 LM Gigabit
                derniwi Master
                Hallo,

                ich habe für die IDs
                VEN_8086&DEV_1502,PCI\VEN_8086&DEV_1502&SUBSYS_00011179
                PCI\VEN_8086&DEV_1502&SUBSYS_00021179
                PCI\VEN_8086&DEV_1502&SUBSYS_80001025
                den Intel-Treiber aus einem laufenden System (über manuell installiertes Windows und nachinstallierten Intel-Treiber) paketiert und das geht hier problemlos. Allerdings nicht auf HP-Rechnern, das sollte aber kein Problem sein. Die meisten Geräte geben unter "Hardware-IDs" etwas ausführliche Daten an, aber unter "Kompatible IDs" wird das oft auf so etwas wie
                PCI\VEN_8086&DEV_1502
                reduziert, und damit sollte dann relativ viel gehen. Ich verwende hier die Version 11.15.16.0.

                Hat der Rechner mehrere Netzwerkkarten? Könnte es sein, dass du noch einen anderen Treiber brauchst, da die Netzwerkkarte vielleicht über einen speziellen Controller angebunden ist? Normalerweise würde ich erwarten, dass der Chipsatztreiber automatisch erkannt wird und für die PE-Umgebung ausreicht. Ich könnte mir aber vorstellen, dass die Netzwerkkarte intern über einen für Windows unbekannten Chip angebunden ist (wie z.B einen USB 3.0-Anschluss, das dürfte bei HP nicht der Fall sein, aber bei einer Workstation kann da auch durchaus ein anderer Unbekannter sein).

                Setze Windows einfach mal manuell auf und schaue, was du installieren mußt, um das Netzwerk initialisiert zu bekommen.

                Gruß
                Nils
                • 5. Re: HP Z420 + Intel 85279 LM Gigabit
                  NicoS1 Master
                  Hallo,

                  ich habe hier ein Fujitsu Q702 Tablet / Convertible, mit dem gleichen LAN-Controller. Der Originaltreiber ließ sich gar nicht paketieren (DSM  hat das INF File nicht erkannt), allerdings aus dem Gerätemanager ging es problemlos.

                  Den Treiber konnte ich dann auch in das WinPE einbinden und gerade eben das erste mal damit Problemlos gebootet. Allerdings setze ich hier Windows 8 Pro X64 ein, sowie WinPE 4.0 x64.

                  Gruß
                  • 6. Re: HP Z420 + Intel 85279 LM Gigabit
                    Pardua Apprentice
                    Falls das ein Tippfehler war und du die Intel 82579 LM meinst, wir hatten das gleiche Problem mit unseren HP Z-xx Workstations und haben im Symantec Forum einen Treiber gefunden der bei uns funktioniert.

                    http://www.symantec.com/connect/forums/how-obtain-winpe-512-driver-intel-82579lm-nic

                    Ganz untem im Beitrag kannst du ihn downloaden.
                    • 7. Re: HP Z420 + Intel 85279 LM Gigabit
                      SaschaI Apprentice
                      hab gerade mal den treiber herunter geladen und wollte ihn über boot environment aktualisieren einbinden.
                      der wizard sagt mir aber das im verzeichniss keine .inf liegt....




                      Falls das ein Tippfehler war und du die Intel 82579 LM meinst, wir hatten das gleiche Problem mit unseren HP Z-xx Workstations und haben im Symantec Forum einen Treiber gefunden der bei uns funktioniert.

                      http://www.symantec.com/connect/forums/how-obtain-winpe-512-driver-intel-82579lm-nic

                      Ganz untem im Beitrag kannst du ihn downloaden.

                      • 8. Re: HP Z420 + Intel 85279 LM Gigabit
                        SaschaI Apprentice
                        bei dem Elitebook 8740w auf der hp seite gibt es aber nur einen lan treiber für den chipsatz 82577 nicht 82579

                        Hallo,

                        Intel Treiber Paketierung ist immer schwierig, weil trotz eigentlich korrekter Treiber die IDs nicht stimmen oder welche Fehlen. Wir haben auch Z420 im Einsatz und der verwendete Treiber kommt von der HP Treiber Homepage (aber nicht unbedingt vom Z420!, sondern z.B. vom Elite 8200/8300 oder Elitebook 8740w) und wir haben ihn (was bei Intel Treibern unbedingt empfehlenswert ist) über das ausgepackte Verzeichnis paketiert (also nicht vom PC selbst importiert). Unser Treiber hat die folgenden IDs (Verzeichnis DRV im Paket):

                        {28B92249-BEA7-4419-B566-6D9A1B2CECCC}
                        {13987D9D-9A3D-46B2-A749-D9F311D6913C}
                        {A96FDE5E-A1DC-46FC-8E9C-900B1D34C6D8}
                        {AC456A7D-EA95-437C-BE9B-B087F1759DB6}
                        {B67CBE96-82F0-43C8-BF04-109C5FDFE668}
                        {B492A21F-08F1-4A95-B270-6FCE37A5B4F9}
                        {D5D3A1CB-7EBC-4D7F-9DB1-2FBB2971E04C}

                        und die Files sind vom 9.3.2012. Ich hoffe das hilft weiter

                        • 9. Re: HP Z420 + Intel 85279 LM Gigabit
                          NicoS1 Master

                          hab gerade mal den treiber herunter geladen und wollte ihn über boot environment aktualisieren einbinden.
                          der wizard sagt mir aber das im verzeichniss keine .inf liegt....



                          Schau mal bitte ins "extern$" Verzeichnis deines Treibers. Dort liegt eine "prjconf.inf". Ich hatte mal das Problem mit einem Intel Treiber, das er es dort absolut nicht geschafft hat, die inf korrekt zu referenzieren. Bei mir sieht es einfach so aus:

                          ;Please do not edit anything manually in this luxurious file.

                          [Version]
                          Signature="$Windows NT$"

                          [Hardware IDs]
                          PCI\VEN_8086&DEV_1502

                          [PCI\VEN_8086&DEV_1502]
                          File=drv\{92EDEC3B-EB46-49EB-B27E-8284805736D7}\e1c63x64.inf
                          Friendly="Intel(R) 82579LM Gigabit Network Connection"


                          Treiber wurde korrekt paketiert und laut DSM erfolgreich. Aber weder ins Bootenviroment, noch bei der Zuweisung lief er sauber. Bis ich den Fehler in der prjconf.inf entdeckt hatte. Ich habe diese entgegen der Warnung manuell angepasst und den Pfad auf die inf korrigiert, und schon hat alles geklappt.
                          • 10. Re: HP Z420 + Intel 85279 LM Gigabit
                            SaschaI Apprentice
                            Ich habe den Treiber nicht als (standalone Treiber, oder wie man es auch nennen mag) solches Paketiert.
                            Sondern direkt über die Funktion rechte Maustaste -> Boot Environment aktualisieren -> neuen Treiber hinzufügen.

                            quasi die funktion dism /mount..... aus dem Wizard genutzt.
                            Aber das WinPE will einfach keinen LAN Treiber für die Kiste finden.
                            Alles implementiert, Treiber von der Intel Seite, von der HP seite, das HP Z420/620/820 Paket implementiert mit allen Netzwerkkartentreibern, Treiber von DELL und Lenovo mit selben Netzwerkchip implementiert.

                            Alles ohne Erfolg.
                            Bis her hat es bei jedem neuen Client einwandfrei funktioniert aber die Z420 machen mir fertig.
                            • 11. Re: HP Z420 + Intel 85279 LM Gigabit
                              NicoS1 Master
                              Dann mach doch jetzt bitte mal folgendes.

                              Paketier den Treiber als Stand-Alone... idealerweise aus dem Gerätemanager (mit den anderen hatte ich schlechte Erfahrungen).

                              Wichtig ist natürlich, dass du den Treiber auch passend zu deinem WinPE Paketierst!

                              WinPE2 = Vista Treiber
                              WinPE3 = Windows 7 Treiber
                              WinPE4 = Windows 8 Treiber
                              (unterversionen mit Service Pack lass ich mal weg).

                              Und natürlich auch 32 oder 64 Bit berücksichtigen.

                              Hast du den passenden Treiber paketiert, Boot Enviroment aktualisieren, Treiber einfach aus der Driver Library auswählen und fertig.

                              Ach und... du stellst auch sicher, dass die richtige Revision vom Boot Enviroment gezogen wird?
                              • 12. Re: HP Z420 + Intel 85279 LM Gigabit
                                derniwi Master
                                Hallo,

                                kannst du mal einfach ein Win 7 von DVD installieren und schauen, ob der Netzwerkkartentreiber ohne sonstige Treiber installiert werden kann?

                                Gruß
                                Nils
                                • 13. Re: HP Z420 + Intel 85279 LM Gigabit
                                  SaschaI Apprentice
                                  Guten morgen,

                                  also zur Revisionssicherheit des BootEnvironments:
                                  Ja ich achte darauf das die korrekte (aktuelle Version geszogen wird) und sie wird es auch.

                                  Zum neuen Treiber:
                                  Ich nehme mir jetzt einen nagelneuen Z420 ausm Karton, lass das OEM Windows installieren, installiere windows AIK auf der Kiste starte die Netinstall Konsole auf der Kiste und ziehe mir den LAN Karten Treiber direkt aus dem Gerätemanager ab.

                                  Diesen adde ich dann über die Funktion Boot Environment aktualisieren und wähle aus dem tree verzeichniss den ordner und das treiber paket welches ich vorher erstellt habe.

                                  korrekte vorgehensweise ja?
                                  • 14. Re: HP Z420 + Intel 85279 LM Gigabit
                                    _Mel_ Master
                                    kommt in dem PE der hardwarewizard (der die deviceinformationen anzeigt) ?
                                    passen die dort angegebenen hardwareinfos zu denen am treiberpaket ?
                                    1 2 Previous Next