2 Replies Latest reply on Aug 29, 2013 2:07 AM by Smettiw

    Installer Logfile: Keine Info über Installationen in NI32 Logfile

    Smettiw Apprentice
      Hallo zusammen,

      ich habe mit den NI32 Logfiles ein kleines Problem. Bei einer Installation über den Software Shop startet wie gewohnt ein neues Logfile. Das komische daran ist, dass es keinerlei Informationen über die Software enthält.

      Meine Einstellungen sind in der Regel Standard.
      Logfilegröße auf 5000KB gesetzt und das Logfilelevel auf der Org-Ebene auf "0 Debug" gesetzt. Der Installerdienst läuft fehlerfrei.

      Hier mal ein typischer Fall von heute Morgen.


      07:58:20.793 : --------------------------------------------------------------------------------
      07:58:2----- [Significance: 2] --- [Errors: 0] --- [Warnings: 1]]------------------------------
      07:58:20.793 : --------------------------------------------------------------------------------
      07:58:20.809 :  LogFile C:\Program Files (x86)\Common Files\enteo\NiLogs\NI32_4.LOG, started 27.08.2013 07:58
      07:58:20.809 :  Application : C:\Program Files (x86)\NetInst\NIInst32.exe(PID: 444 [13d0])
      07:58:20.809 :  Version : 7.02.001.2070
      07:58:20.809 :  Params:      
      07:58:20.809 :  OS: Windows 7 (x64), Windows NT 6.1 (Build 7601) Service Pack 1
      07:58:20.809 :  Product Type: WinNT, Terminal Server, DSM Patch Level: 7.2.1.2116
      07:58:20.809 :  User lang: German, System lang: German
      07:58:20.809 :  Reportlevel: 0
      07:58:20.809 :  Username: USERNAME (is local admin), Workstation: RECHNERNAME, FQDN: RECHNERNAME.DOMAIN
      07:58:20.809 :  siClnt32.dll: 7.02.001.2070 (22.2.2013 18:29:08)
      07:58:20.809 : --------------------------------------------------------------------------------
      07:58:20.809 0 Caller does not request logrogue legacy logging

      07:58:20.809 1 > Action 'NetInstall Installer' started

      07:58:20.809 1  siClnt32: > Action 'Validate Client State' started
      07:58:20.809 1   siClnt32: > Action 'Validate Client State' completed without warnings (Action took 0 ms.)
      07:58:20.825 0  This computer does not have an image ID
      07:58:20.825 1  Using NWCM
      07:58:20.825 1  Dll version overview
      07:58:20.825 1   NIRT.dll      - Size: 1432 K, Date 17.07.2013 17:35:08, Version:  7.02.001.2106, Language: Deutsch (Deutschland), Path: C:\Program Files (x86)\NetInst\NIRT.dll
      07:58:20.825 1   mfc100.dll    - Size: 4294 K, Date 20.02.2011 00:03:12, Version:  10.00.40219.1, Language: Englisch (USA), Path: C:\Program Files (x86)\NetInst\mfc100.dll
      07:58:20.825 1   MSVCR100.dll  - Size:  755 K, Date 19.02.2011 01:40:50, Version:  10.00.40219.1, Language: Englisch (USA), Path: C:\Program Files (x86)\NetInst\MSVCR100.dll
      07:58:20.825 1   COMCTL32.dll  - Size: 1641 K, Date 21.11.2010 05:23:55, Version: 6.10.7601.17514, Language: Deutsch (Deutschland), Path: C:\Windows\WinSxS\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_41e6975e2bd6f2b2\COMCTL32.dll

      07:58:20.825 1  > Action 'Initializing NetInstall Config Provider [0x000d] ...' started
      07:58:20.840 0   Max duration: 90
      07:58:20.840 1    Using NWCM
      07:58:20.840 0    Entering CNcpDb::Load...

      07:58:20.840 2    Loading configuration information from C:\Program Files (x86)\NetInst\NiCfgSrv.ncp...
      07:58:20.840 1    Database file time: 08/21/13 17:31:51
      07:58:20.840 2    Operating in multi site mode
      07:58:20.840 0    Determining site via ICDB-Service
      07:58:20.856 0    nwcmclnt.dll: Role based login succeeded with domain\username

      das wars! Mehr stand nach der Installation nicht im Log...


      Mir ist diese Zeile hier aufgefallen... weiß aber nicht was sie genau bedeutet...

      07:58:20.809 0 Caller does not request logrogue legacy logging


      Hat jemand eine Idee wie ich das beheben kann?