3 Replies Latest reply on Nov 15, 2013 3:19 AM by SBRUTSCH

    DSM Update auf 7.2.1

    schurl85 Apprentice
      Hi!

      Da wir in kürze mehrere Windows 8 Geräte bekommen und ich schon fleißig teste, musst ich natürlich unser DSM 7.1 auf 7.2.1 + Hotfixes updaten. Da bei mir noch nie ein Update sofort funktioniert hat, hab ich mir reichlich Zeit dafür genommen.
      Also als erstes Update auf 7.2.1. Nach einigem hin und her lief auch der NiVerChk sauber durch, alles Grün genauso am Mgmt Point, alle Teile Grün und auch bei den Services alles Grün.
      Danach habe ich das Hotfix eingespielt. Wieder gleiches Spiel, wobei der OSD ein bischen Probleme bereitet hat und ich den einmal deinstalliert und neu installiert habe. NiVerChk läuft brav durch, nur bei den Services bleibt jetzt der OSD Proxy rot.

      jetzt meine Frage. Kann das sein dass das auch so Ok ist? In den Logs ist nichts zu finden. PXE Boot funktioniert prima, auch mit neuem WinPE 4 + Windows 8. Kann es vielleicht sein, dass es wegen einer anderen Einstellung jetzt beim OSD so ist? Jetzt ist auf automatik eingestellt, vorher glaube ich nicht.

      lg Georg
        • 1. Re: DSM Update auf 7.2.1
          _Mel_ Master
          naja, "ok" ist es nicht gerade, aber wenn osd pakete ausgeführt werden können, dann ist es zumindest kein ernsthaftes problem
          • 2. Re: DSM Update auf 7.2.1
            schurl85 Apprentice
            also ich werds mal so lassen, die letzten tage hab ich wieder intensiv mit dsm gearbeitet, neue packete gemacht, revisionen angelegt etc. klappt alles ohne probleme. ebenso osd.

            beim update auf 7.2.2 legt es sich vielleicht wieder ;-)

            lg
            • 3. Re: DSM Update auf 7.2.1
              SBRUTSCH Expert
              Hallo Georg,

              wenn es nur die OSD Core Service sind die rot angezeigt werden dann liegt es in deinem Fall wahrscheinlich dran das die installierten OSD Pakete nicht in der Registry stehen.

              Wenn du in der DSMC die Dienste überprüfst solltest du in dem Fall dann im DSMC Logfile Einträge finden das bestimmte Pakete in der Registry nicht gefunden wurden.

              Viele Grüße
              Stefan