3 Replies Latest reply on Jul 2, 2014 8:04 AM by _Mel_

    DSM 2013.1 Update auf 2013.2

    larRY Rookie
      Hallo liebe Community,

      ich bin gerade dabei eine Demo Umgebung zum testen auf DSM 2013.2 zu updaten.

      Ich bekomme jedoch in der setup routine folgende Probleme, die ich als Bilder anhängen werde.
      Als erstes Bekomme ich den Error Coder des ersten Bildes(ERROR1.jpg), nach c.a. 5 Sekunden erscheint die zweite Meldung(ERROR_2.jpg) die angibt das die Update-Pakete aktuell sind.

      Ich würde mich über ein paar Ideen oder Anregungen sehr freuen.
      MfG larRY
        • 1. Re: DSM 2013.1 Update auf 2013.2
          _Mel_ Master
          das erste ist wahrscheinlich kein fehler, sondern nur eine suboptimale art dir zu sagen, daß es bisher noch keine events gab.

          beim zweiten sind auch estmal keine fehler zu sehen, aber die liste an events kommt mir etwas dürftig vor. da müßte man sich mal die logfiles anschauen (Nilogs\Update)

          was war den mit den system requirements und dem depot access check ? gab's da probleme ?
          • 2. Re: DSM 2013.1 Update auf 2013.2
            larRY Rookie
            Hi Mel,

            bei den system requirements und dem depot access check gab es Probleme, jedoch war den Logfiles nicht wirklich etwas zu entnehmen, darauf hin haben wir diese check's mal umgangen und probiert ob und was er überhaupt tut.

            Dann sind wir auf diese Probleme gestoßen und können uns das eigentlich nicht erklären.
            Auch dazu ist den Logfiles nicht wirkliche etwas zu entnehmen...

            Gruß,
            Timo
            • 3. Re: DSM 2013.1 Update auf 2013.2
              _Mel_ Master
              in welcehm logfile hast du denn geschaut ?
              es müßte zwei JobQueue-Logfiles geben (eins mit und eines ohne EvT im namen) und das eigentliche depot update müßte der NiUpdate sein.