3 Replies Latest reply on Feb 12, 2015 11:42 PM by derniwi

    Lotus Notes 8.5.3 FP3 - Install-Error 1603

    mahlzahn Rookie
      Hallo Zusammen,
      die Installation von Lotus Notes hat einwandfrei wie im Forum beschrieben funktioniert. (http://www.enteo.com/showthread.php?p=40048) Allerdings schlägt die Fixpackinstallation mit Install-Error 1603 fehl. Hatte jemand das gleiche Problem und konnte es lösen?

      Der Befehl funktioniert leider nicht:
      ExecuteEx('.\extern$\psexec.exe \\%xnode% -accepteula -i -s .\extern$\%_execname% %_installparameter%','_InstallErrorLevel','%_waittime%')/?/TS
        • 1. Re: Lotus Notes 8.5.3 FP3 - Install-Error 1603
          derniwi Master
          Hallo Mahlzahn,

          welche Parameter gibst du mit?

          Schließe mal den Pfad zur .exe-Datei in Anführungszeichen ein, wenn da Leerstellen enthalten sind, wird das nicht ohne funktionieren:
          ExecuteEx('.\extern$\psexec.exe \\%xnode% -accepteula -i -s ".\extern$\%_execname%" %_installparameter%','_InstallErrorLevel','%_waitt ime%')/?/TS


          Die Verteilung von Notes ist leider nicht wirklich schön, ich habe da auch lange dran rumgebastelt und erhalte trotzdem immer wieder irgendwelche Fehler oder es treten ab und an merkwürdige Probleme auf. Eine bestehende Installation läßt sich ja auch nicht wirklich anpassen oder verändern, da ich die entsprechenden Sourcen, die man laut Setup dafür benötigt, bei IBM gar nicht finde... Und mit Notes 9.0.0 / 9.0.1 ist das leider auch nicht besser.

          Gruß
          Nils
          • 2. Re: Lotus Notes 8.5.3 FP3 - Install-Error 1603
            tivi Rookie
            servus,

            bei uns klappt das leider nur so:

             RunAs('.\extern$\setup.exe','/S /V/qn','service account','service account pw','60',WaitForExecution+raLogonWithProfile+raHideWindow+Undone)/TW
            • 3. Re: Lotus Notes 8.5.3 FP3 - Install-Error 1603
              derniwi Master
              Hallo,

              nochmal eine allgemeine Bemerkung:
              ich nutze die Installation von Notes sowie der Sprachpaket und Fix Packs / Hot Fixes ausschließlich im Kontext eines Benutzers, da ich - wie bei vielen anderen Installationen ebenfalls - eine Installation im Kontext des Service nicht fehlerfrei hinbekomme. Das hat leider zur Folge, dass die Installation erst anläuft, wenn ein Benutzer angemeldet ist. Bei einem Fix Pack ist das leider schon sehr übel, da hier die Installation alleine ca. 20-30 Minuten läuft. Also muss man auch da genügen Zeit einplanen, damit das nicht wegen Zeitüberschreitung abgebrochen wird.

              Gruß
              Nils