3 Replies Latest reply on May 5, 2015 8:09 AM by BigJeff

    Dell XPS 13

    dik Rookie
      Hallo,

      hat jemand von euch Erfahrung mit dem Dell XPS13? Treiber und Netzwerk.
      ich kann ein bootbares USB Stick erstellen! aber dann !!

      diesen LAP hat kein Ethernet on Board und man kann es im DSM nicht einlesen.

      lt. Dell gibt es ein Externen Adapter mit dem Ethernet geht.
        • 1. Re: Dell XPS 13
          BigJeff Apprentice
          Hallo,

          du brauchst einen usb Netzwerkadapter oder falls vorhanden eine Dockingstation. Dann funktioniert das OS deployment wie gewohnt über PXE. Wir haben auch das MS Surface im Einsatz und es hat auch kein Netzwerk Port. Mit dem Adapter funktioniert es einwandfrei!

          Gruß
          Alex
          • 2. Re: Dell XPS 13
            ZellOr Apprentice
            Hallo dik,

            Ich schätze Du braucht eine x-beliebige USB-RJ45-Netzwerkkarte. Unser XPS13 (L322X) haben wir zumindest so installiert. Falls die Netzwerkkarte nicht auf Anhieb funktioniert, dann muss Du die Treiber entsprechend in die Boot Environment integrieren.
            • 3. Re: Dell XPS 13
              NicoS1 Master
              Hallo zusammen,

              Achtung, hier muss man unterscheiden! Es gibt Geräte, die haben keinen RJ45 Port, aber eine Netzwerkkarte an Board (ich hab hier ein Fujitsu Tablet auf Baytrail Basis bei der das der Fall ist). In so einem Fall, reicht ein Adapter bzw. eine Dockingstation und der PXE Boot funktioniert über den integrierten LAN Controller.

              Das XPS13 sieht mir aber so aus, als hätte das Gerät gar keinen Ethernet Controller an Board! Dementsprechend fällt PXE ohne großes "basteln" flach. Empfehlung wäre hier:

              Eine USB Netzwerkkarte holen, den Treiber dazu in WinPE integrieren und das Boot Environment auf einen USB Stick Bootfähig exportieren.

              Dann mit USB Netzwerkkarte dran, von USB Stick booten und der Rest wie gehabt.

              Ich persönlich hab jetzt allerdings nur Erfahrungen mit einem D-Link DUB-E100 unter Windows 7 32 Bit. Dort haben wirs genau so gemacht.

              Gruß