7 Replies Latest reply on Apr 27, 2009 8:11 PM by carrison

    The log seems ok, But PE capture failed, No image file created.

    Rookie

      "Machine","CbaStatus","ExitCode","Duration","Begin","End","Command"
      "000C29560588","OK",0,0:00:00,4/28/2009 3:58:09 PM,4/28/2009 3:58:09 PM,"WINPE, TIMEOUT=1800"
      "000C29560588","OK",5,0:00:03,4/28/2009 3:58:09 PM,4/28/2009 3:58:12 PM,"diskpart /s X:\LDClient\rmvol.txt"
      "000C29560588","OK",230227968,0:02:01,4/28/2009 3:58:12 PM,4/28/2009 4:00:13 PM,"drvmap.exe 10.56.0.36\administrator 20E292DA85C9F7022AD40F873DFC230D01519401866 I: <qt/>\\dcxkd.xinkede.net\temp<qt/>, STATUS FACILITY=3513"
      "000C29560588","OK",230227968,0:02:00,4/28/2009 4:00:13 PM,4/28/2009 4:02:13 PM,"drvmap.exe 10.56.0.36\administrator 20E292DA85C9F7022AD40F873DFC230D01519401866 H: <qt/>\\dcxkd.xinkede.net\ldmain<qt/>, STATUS FACILITY=3513"
      "000C29560588","OK",0,0:00:01,4/28/2009 4:02:13 PM,4/28/2009 4:02:14 PM,"diskpart /s X:\LDClient\assvol.txt"
      "000C29560588","OK",0,0:00:01,4/28/2009 4:02:14 PM,4/28/2009 4:02:15 PM,"cmd /c del /f /q C:\ldvpe1.img"
      "000C29560588","OK",230031360,0:00:00,4/28/2009 4:02:15 PM,4/28/2009 4:02:15 PM,"RunBatch -1 H:\osd\imaging backall.bat 0 i:\560588, STATUS FACILITY=3510, SYNC, TIMEOUT=3600"
      "000C29560588","OK",-2147481750,0:00:06,4/28/2009 4:02:15 PM,4/28/2009 4:02:21 PM,"reboot, timeout=2"
      ; "Job Complete","1 Done","0 Failed","0 Off","0 Unknown"

       

      My PE capture script as follow:

       

      [VALUES]
      Task=7
      ScriptName=WinPECapture
      ScriptDescription=WinPECapture
      FallBackNIC=
      UseFallBackNIC=FALSE
      ImageUserName=administrator
      ImageDomain=10.56.0.36
      ImagePassword=20E292DA85C9F7022AD40F873DFC230D01519401866
      ImageToolType=5
      ImageUNC=\\10.56.0.36\temp
      ToolUNC=\\10.56.0.36\ldmain\osd\imaging\imagew.exe
      ImageToolCmd=RunBatch -1 H:\osd\imaging backall.bat 0 i:\%Computer - Device Name{6}%, STATUS FACILITY=3510, SYNC
      [OWNER]
      GUID=b9676755-489f-48c4-ad4a-32587b3ed9a5
      OSDPLUG=TRUE
      DESCRIPTION=WinPECapture
      NAME=WinPECapture
      TYPE=WinPE
      [JOBPARAM]
      ABORT_ON_CMD_FAILURE=1
      TASK_COMPLETION_ENABLED=FALSE
      [MACHINES]
      REMEXEC0=<qt/>%LDMS_CLIENT_DIR%\sdclient.exe<qt/> /f /o /p="http://%CUSTJOBHOSTIP%/landesk/vboot/bootfile.exe"
      REMEXEC1=<qt/>%LDMS_CLIENT_DIR%\sdclient.exe<qt/> /f /o /p="http://%CUSTJOBHOSTIP%/landesk/vboot/tlibr16.dll"
      REMEXEC2=<qt/>%LDMS_CLIENT_DIR%\sdclient.exe<qt/> /f /o /p="http://%CUSTJOBHOSTIP%/landesk/vboot/tlibr32.dll"
      REMEXEC3=<qt/>%LDMS_CLIENT_DIR%\sdclient.exe<qt/> /f /o /p="http://%CUSTJOBHOSTIP%/landesk/vboot/lddefrag.exe"
      REMEXEC4=<qt/>%LDMS_CLIENT_DIR%\sdclient.exe<qt/> /f /o /p="http://%CUSTJOBHOSTIP%/landesk/vboot/cicfgmgr.vxd"
      REMEXEC5=<qt/>%LDMS_CLIENT_DIR%\sdclient.exe<qt/> /f /o /p="http://%CUSTJOBHOSTIP%/landesk/vboot/cindis.vxd"
      REMEXEC6=<qt/>%LDMS_CLIENT_DIR%\sdclient.exe<qt/> /f /o /p="http://%CUSTJOBHOSTIP%/landesk/vboot/copyfile.exe"
      REMEXEC7=<qt/>%LDMS_CLIENT_DIR%\sdclient.exe<qt/> /f /o /p="http://%CUSTJOBHOSTIP%/landesk/vboot/winbom.ini"
      REMEXEC8=<qt/>%LDMS_CLIENT_DIR%\sdclient.exe<qt/> /f /o /p="http://%CUSTJOBHOSTIP%/landesk/vboot/ldvpe0.img"
      REMEXEC9=<qt/>%LDMS_CLIENT_DIR%\sdclient.exe<qt/> /f /o /dest="C:\ldvpe1.img" /p="http://%CUSTJOBHOSTIP%/landesk/vboot/ldvpe1.img"
      REMEXEC10=<qt/>%LDMS_CLIENT_DIR%\sdclient.exe<qt/> /f /o /p="http://%CUSTJOBHOSTIP%/landesk/vboot/tokreplw.exe"
      REMEXEC11=<qt/>%LDMS_CLIENT_DIR%\sdclient.exe<qt/> /f /o /dest="%LDMS_CLIENT_DIR%\diskinfo.exe" /p="http://%CUSTJOBHOSTIP%/landesk/files/diskinfo.exe"
      REMEXEC12=<qt/>%LDMS_CLIENT_DIR%\diskinfo.exe<qt/> update_winnt_sif <qt/>%LDMS_CLIENT_DIR%\winnt.sif.new<qt/>
      REMEXEC13=<qt/>%LDMS_CLIENT_DIR%\copyfile.exe<qt/> <qt/>%LDMS_CLIENT_DIR%\ldvpe0.img<qt/> <qt/>%LDMS_CLIENT_DIR%\winnt.sif.new<qt/> \winnt.sif
      REMEXEC14=<qt/>%LDMS_CLIENT_DIR%\lddefrag.exe<qt/> <qt/>%LDMS_CLIENT_DIR%\ldvpe0.img<qt/>, STATUS
      REMEXEC15=<qt/>%LDMS_CLIENT_DIR%\bootfile.exe<qt/> %LDMS_CLIENT_DIR%\ldvpe0.img /keep /bootunsafe, ASYNC
      BEGINWINPE=TRUE
      REMPING16=WINPE, TIMEOUT=1800
      REMEXEC17=diskpart /s X:\LDClient\rmvol.txt
      REMEXEC18=drvmap.exe 10.56.0.36\administrator 20E292DA85C9F7022AD40F873DFC230D01519401866 I: <qt/>\\dcxkd.xinkede.net\temp<qt/>, STATUS FACILITY=3513
      REMEXEC19=drvmap.exe 10.56.0.36\administrator 20E292DA85C9F7022AD40F873DFC230D01519401866 H: <qt/>\\dcxkd.xinkede.net\ldmain<qt/>, STATUS FACILITY=3513
      REMEXEC20=diskpart /s X:\LDClient\assvol.txt
      REMEXEC21=cmd /c del /f /q C:\ldvpe1.img
      REMEXEC22=RunBatch -1 H:\osd\imaging backall.bat 0 i:\%Computer - Device Name{6}%, STATUS FACILITY=3510, SYNC, TIMEOUT=3600
      REMEXEC23=reboot, timeout=2

       

      Any help will be appreciated.