1 Reply Latest reply on May 6, 2016 3:54 AM by _Mel_

    Win10 - falsches BootEnvironment wird gezogen

    Heidelbe_r Apprentice
      Hallo,

      wir haben zur Zeit ein "Win8 OS Installation Set" mit entsprechendem WinPE 4/5 (64Bit) Boot Environment. Das funktioniert soweit auch alles.

      Nun haben wir für Windows 10 ein eigenes "Win10 OS Installation Set" mit einem neuen "WinPE 4/5 (64Bit) Boot Environment Win10" angelegt.

      Leider wird bei der Win10 Installation das falsche WinPE gezogen (nämlich das für Win8). Ich habe es jetzt nur so hinbekommen das ich unter dem PC-Objekt -> Konfiguration -> Standard Boot Environments -> Windows PE 4/ 5 (64Bit) das neu angelegte WinPE für Win 10 ausgewählt habe. Das hat dann geklappt.

      Da wir aber nicht bei jedem PC manuell das Standard Boot Environments ändern will, ist die Frage wo kann ich es einstellen, dass bei der Win10 Installation das WinPE für Win10 gezogen wird und nicht das andere für Win8???
      Irgendwie müsste man doch dem "OS Installation Set" sagen können was es für ein Boot Environment ziehen soll oder???
        • 1. Re: Win10 - falsches BootEnvironment wird gezogen
          _Mel_ Master
          also grundsätzlich ist die idee, daß man bootenvironments hat, die zum rechner passen und die dann für alle OSD pakete verwendet werden können - anders gefragt: warum willst du denn zwei unterschiedliche bootenvironments für denselben rechner pflegen, wenn eines ausreicht ?

          es spricht absolut nichts dagegen windows 8 und windows 10 mit demselben bootenvironemnt zu installieren.

          natürlich kannst du auf der gruppe, auf der das os set zugewiesen ist auch das bootenvironment setzen, das sollte in der praxis den gewünschten effekt haben.
          oder du verwendest die legacy methode das bootenvironment direkt am installationsparameter einzutragen (grauenhaft zu pflegen, aber es geht)