1 2 3 4 Previous Next 49 Replies Latest reply on Nov 12, 2016 1:52 AM by DSMForum

    2016.1 Release?

    saimen Specialist
      Hallo
      die 2016.1 sollte eigentlich am 27.5 erscheinen. Hat jemand gehört wann sie definitiv zum download bereitgestellt wird?
        • 1. Re: 2016.1 Release?
          Pedator Apprentice
          Hallo,

          Freigabetermine sind immer geplante Tage mit einer Unschärfe von +-2 Wochen.
          Die Version wird voraussichtlich morgen abend (31.05. gg. ca. 19.30h) freigegeben.

          Beste Grüße
          Peter
          • 2. Re: 2016.1 Release?
            Frank.Scholer Master
            Wer es noch nicht gesehen hat: der Release 2016.1 Build 3386 ist online...

            Grüße Frank
            • 3. Re: 2016.1 Release?
              System32 Apprentice
              Und wer traut sich diese Woche gleich auf 2016.1 zu gehen? Sind ganz gespannt.
              • 4. Re: 2016.1 Release?
                MarkusMichalski Specialist
                Moin!

                Das Update lief in meiner bescheidenden Testumgebung fehlerfrei durch...
                • 5. Re: 2016.1 Release?
                  NicoS1 Master
                  Hallo,

                  das Update, von 2016.1 Beta zu 2016.1 Final lief problemlos durch.
                  Produktiv wird aber auch diese Version von uns nicht eingesetzt werden. Keiner unserer Kritikpunkte bzgl. des Software Shops zu 2015.2 wurde berücksichtigt, und uns ist noch ein weiteres für uns und unsere Kunden fatales Problem mit dem Shop aufgefallen, welches wir in der Beta Phase als Feedback gegeben, aber ein Fix dafür es nicht in die final geschafft hat:

                  Folgende Situation: Paket ist geflaggt, dass es nur mit dem AI ausgeführt werden darf. Es gibt eine Prozessabfrage auf eine .exe, wenn diese laufen sollte wird eine Message Box angezeigt, die den User bittet die Applikation zu schließen. (MessageBoxEx).
                  (Das ist bei 80% unserer Pakete so)

                  Sowohl in der 2016.1 Beta als auch in der Final poppt die Message Box HINTER dem Software Shop auf. Der User sieht sie erst, wenn er den Software Shop schließt oder verschiebt. In der zwischenzeit wartet er vergebens das etwas installiert wird. Die "Status" Ansicht ist auch nicht gerade hilfreich. Dort steht zwar unter dem Balken "MessageBoxEx", womit ich als Admin etwas anfangen kann... aber der Anwender für den der Computer nur ein Werkzeug / Mittel zum Zweck ist, weiß nicht was er damit tun soll.

                  Dazu eben noch die alten Punkte (hier die für uns kritischsten):
                  - Software Shop Kategorien sind für uns nicht mehr praktikabel verwendbar, da der Shop seine Ansicht jedes mal auf Standard zurücksetzt und man keine Ansicht vorgeben kann.

                  - Klicke ich auf Execute Now sieht man unter Status ca. 15 Sekunden lang die Meldung "No software installation is being processed at this time". Dann kommt kurz der Service Installer, man wartet nochmal 20 Sekunden mit der Meldung "No software installation is being processed at a time". Dann erst kommt der AutoInstaller... das lässt sehr verwirrte Anwender zurück die nicht wirklich abschätzen können wann sie nun wirklich ihre Software auf dem Rechner haben.

                  Dementsprechend... leider wieder nicht liebe Heat... sorry
                  Mal schauen ob ich mir meinen eigenen Software Shop scripten muss, dass es auch wieder für Endanwender ohne großes IT Verständnis nutzbar ist.
                  • 6. Re: 2016.1 Release?
                    info@offlimits-it.com Expert
                    Update auf mehreren Testumgebungen und auf unserer Produktivumgebumg lief so weit kein https Depot im Spiel war problemlos
                    • 7. Re: 2016.1 Release?
                      Frank.Scholer Master
                      Bei meiner Testumgebung (inkl. https-Depot in einer DMZ) auch keine Probleme beim Update und als allererstes Gefühl ne fühlbare Performance-Steigerung der Konsole... mehr kann ich noch nicht sagen.

                      Grüße Frank
                      • 8. Re: 2016.1 Release?
                        RikerW Rookie
                        Bei uns lief es in der Eval Problemlos durch. Da wir einige Probleme mit der 2015.2 haben, werden wir am Montag mit unseren Produktivesystem (14000 Clients) Updaten.
                        Drückt die Daumen...
                        • 9. Re: 2016.1 Release?
                          mlaercher Apprentice
                          Das Update lief bei uns auch problemlos durch - allerdings haben wir ein Problem mit den Paketen nach der OSD Phase.
                          Diese schlagen fehl mit folgendem Fehler:

                          09:18:43.217 E         Warning (Module:xniFPS, Severity:0x03): Failed to load file package 'C:\Program Files (x86)\Common Files\enteo\RepositoryCache\55065\' Error code = -2147023878 (Es wurde versucht, einen Registrierungsschlüssel einem unzulässigen Vorgang zu unterziehen, der zum Löschen markiert wurde. (0x800703fa)).
                          09:18:43.217 E         Warning (Module:xniFPS, Severity:0x03): Could not load the package from the repository cache.

                          Reihenfolge:
                          - OSD Installation = OK
                          - Treiber = OK
                          - HEAT Patch Link Scan and install = OK
                          - Reboot
                          - alle weiteren Packages = FEHLER

                          Die Pakete sind im Cache vorhanden.
                          Wird anschliessend ein Paket auf "neu installieren" gesetzt, läuft es fehlerfrei durch.
                          Hat das Problem noch jemand?

                          Issue ist erstellt...

                          Grüße
                          Martin
                          • 10. Re: 2016.1 Release?
                            _Mel_ Master
                            kannst du mal schauen, ob vor dem reboot ein weiterer installerlauf gestartet wurde, der vom reboot hart beendet wurde
                            • 11. Re: 2016.1 Release?
                              mlaercher Apprentice
                              ja, das sieht so aus, Neustart initiiert um 08:57:19 und im Log:

                              08:57:33.979 1 > Action 'Service Installer' started

                              08:57:33.979 1  siClnt32: > Action 'Validate Client State' started
                              08:57:33.979 1   siClnt32: > Action 'Validate Client State' completed without warnings (Action took 0 ms.)
                              08:57:33.979 2  //------------| Starting Initializing SI client |------------\\
                              08:57:33.979 1  Using NWCM
                              08:57:33.979 1  Dll version overview
                              08:57:33.979 1   NIRT.dll      - Size: 1340 K, Date 28.05.2016 00:34:54, Version:  7.03.001.3386, Language: Deutsch (Deutschland), Path: C:\Program Files (x86)
                              etinst\NIRT.dll
                              08:57:33.979 1   mfc100.dll    - Size: 4294 K, Date 20.02.2011 00:03:12, Version:  10.00.40219.1, Language: Englisch (Vereinigte Staaten), Path: C:\Program Files (x86)
                              etinst\mfc100.dll
                              08:57:33.979 1   MSVCR100.dll  - Size:  755 K, Date 19.02.2011 01:40:50, Version:  10.00.40219.1, Language: Englisch (Vereinigte Staaten), Path: C:\Program Files (x86)
                              etinst\MSVCR100.dll
                              08:57:34.011 1   COMCTL32.dll  - Size: 2091 K, Date 30.10.2015 09:18:36, Version:     6.10.10586, Language: Deutsch (Deutschland), Path: C:\Windows\WinSxS\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.10586.0_none_d3c2e4e965da4528\COMCTL32.dll

                              08:57:34.011 1  > Action 'Initializing NetInstall Config Provider [0x000b] ...' started
                              08:57:34.011 0   Max duration: 90
                              08:57:34.011 1    Using NWCM
                              08:57:34.011 0    Entering CNcpDb::Load...

                              08:57:34.011 2    Loading configuration information from c:\program files (x86)
                              etinst\NiCfgSrv.ncp...
                              08:57:34.011 1    Database file time: 06/02/16 08:27:56
                              08:57:34.011 0    Determining site via ICDB-Service

                              Das war es dann im Log....
                              • 12. Re: 2016.1 Release?
                                _Mel_ Master
                                bei meinem kollegen war der abgebrochene installer weiter gekommen, aber der effekt war derselbe.
                                bleibt die frage, ob das nur zufälliges zusammentreffen ist, oder der abgebrochene installerlauf die ursache für den späteren fehler ist.

                                ich vermute mal, daß ihr da ein relativ kurzes servicepollingintervall habt, so daß der nächste lauf schon ansteht, sobald der vorherige beendet wurde. kannst du das polling testweise mal so hoch stellen, daß kein weiterer installerlauf vor dem reboot gestartet wird ? hat er nach dem reboot dann auch das problem ?
                                • 13. Re: 2016.1 Release?
                                  mlaercher Apprentice
                                  so, hab das servicepollingintervall erhöht - nun läuft vor dem Reboot kein Installer Prozess mehr an.
                                  Aber meine Pakete brechen nach dem reboot mit exakt dem selben Fehler ab.....
                                  • 14. Re: 2016.1 Release?
                                    mlaercher Apprentice

                                    bei meinem kollegen war der abgebrochene installer weiter gekommen, aber der effekt war derselbe.



                                    ebenfalls mit 2016.1 und der gleiche Fehler?
                                    1 2 3 4 Previous Next