0 Replies Latest reply on Jun 8, 2006 3:42 AM by DSMForum

    [SOLVED] MSI-Paket installieren

    DSMForum Master
      Schönen guten Tage!!

      Ich möchte msi-Paket (z.B. Office 2000 oder Visio) verteilen. Die Pakete
      sind über MSIInstallProduct eingebunden und die Daten wurden ordnungsgemäß
      auf den Server übertragen. Die Transform-Datei habe ich unverändert
      gelassen.
      Ausführung der Pakete über TUS (und Maschinenteil über Service
      vorinstallieren).
      Daten des TestPC: NT 4.0 Workstation (SP6). IE 5.5, Windows Installer 1.2,
      die Netinstall Dienste laufen auch

      Die Installation funktioniert und es gibt keine Fehlermeldungen. Es spielt
      keine Rolle, ob ich die Installation sofort anstosse, oder automatisch
      starte! Die Protokolldateien geben auch keine Fehler wieder.
      Jetzt kommt der FEHLER: Es sind keinerlei Symbole vorhanden und wenn ich
      manuell über den Arbeitsplatz Excel oder Word starte kommt folgende
      Fehlermeldung:
      -->
      "Diese Aktion ist nur zulässig für Produkte die im Augenblick installiert
      sind"
      (es spielt keine Rolle ob man Admin ist oder nicht)

      Was ist da bitte FALSCH??

      Installationen von "kleinen" MSI-Paketen funktioniert jedoch (z.B DAO, oder
      VBA)

      und noch eine Kleinigkeit: wenn ich die Installation interaktiv starte,
      funktioniert das Setup (incl. Symbole). Das hat nur den Haken, das diese
      Installation für den jeweils angemeldeten User funktioniert, der nächste der
      sich anmeldet hat dann keine Symbole mehr und muss den ganzen Kram noch mal
      installieren!

      MFG
      Marc


      ..