3 Replies Latest reply on Feb 12, 2007 3:29 PM by Support_1

    Copy Files to Server

    FINORGA Rookie
      Hi all,

      When I package a non-msi files, using different state of the computer I've a message "The file.......}.bin' is currently in use...". But I can't find what service or tasks use the bin file (that I can't see in the directory...).
      I restart NetInstall services on the server but I have the same message...
      I don't know how to correct this : 

      Thanks for your help...
        • 1. Re: Copy Files to Server
          CalumField1 Expert
          Hello,

          have you tried rebooting during the capture before you do the second spy?

          Greetings
          • 2. Re: Copy Files to Server
            klaus.messmer Apprentice
            hey,

            have you tried the tools of sysinternals.com, like the filemon or regmon. maybe you can find the process hanging on that file.

            if this file is not a part of the application, you can exclude this before you start the spy. or you can explicit exclude it, and copy it manually.

            greetz
            klaus
            • 3. Re: Copy Files to Server
              Support_1 Specialist
              Keep in mind it usually means the file is in use on the host system.
              Make sure the program itself is down, you might even have to kill your local antivirus, spyware software etc (anything that might be doing a real time scan).

              Generally its either a host service running, the software itself or AV getting in the way of those copies, nothing on the server.

              I'd advise against rebooting before taking the delta as you could loose capturing significant pieces like items in the runonce / runonceex keys.