9 Replies Latest reply on Jun 16, 2007 7:59 AM by FrankScholer

    WinPE Boot...!

    Jochen76 Specialist
      Hallo zusammen,

      hab noch ein Anliegen, mein PE Boot Einvironemnt funktioniert soweit, d.h. das enteo v6 Bitmap ist im Hintergrund und der Client führt seine Aufgaben aus.
      Nach dem Neustart ist aber fertig. Sind bei dem PE Boot Environment die Partitionierungs und Formatierungs-Pakete nicht von Nöten, da er ja auch Diskpart startet!?


      Bin für jeden Tip dankbar!

      Griesle Joe
        • 1. Re: WinPE Boot...!
          Apprentice
          Hi,

          Im PE BootEnv. wird das anders gelöst. Schau Dir mal die GETOSDFILES in deinem PE Image an.

          cheers

          oBi
          • 2. Re: WinPE Boot...!
            Jochen76 Specialist
            Hallo oBi,

            danke zunächst mal.

            wo finde ich das GETOSDFILES!?

            Danke Grüße Joe
            • 3. Re: WinPE Boot...!
              Apprentice
              hallo!!!!
              such mal im PE Image...
              • 4. Re: WinPE Boot...!
                Jochen76 Specialist
                Dann hab ich wohl hier was falsch gemacht, ich finde sowas nicht!

                *heul*
                • 5. Re: WinPE Boot...!
                  Apprentice
                  Wenn Du nach dem Whitepaper dein PE erstellt hast solltest Du diese Datei schon im i386 bzw. AMD64 für 64bit finden...
                  • 6. Re: WinPE Boot...!
                    Jochen76 Specialist
                    Hallo oBi,

                    ich habe kein WinPE, sondern versuche es über das AIK mit einer *.wim DAtei.
                    Welches Whitepaper, das auf der Homepage ist ja für Win PE 2005 und OSD 3.2.

                    Weiß echt nicht wie ich an die fehlenden Teile komme!

                    Grüße Joe
                    • 7. Re: WinPE Boot...!
                      Apprentice
                      ups!! sorry. war bei 5.8...mein fehler! *schäm*
                      • 8. Re: WinPE Boot...!
                        Apprentice
                        der ablauf ist aber der gleiche wie bei einer unattend installation.
                        die zuweisung des os-sets beinhaltet die partitionierung und formatierung. solltest du bei der zuweisung sehen wenn du dir die software policy ansiehst
                        • 9. Re: WinPE Boot...!
                          FrankScholer Master
                          Hallo Joe,

                          aaalso, du machst folgendes:
                          - ne Kopie der PreOS-Actions "Partitionierung" und "Formatierung"
                          - diese Kopien verknüpfst du mit deinem WinPE 2.0 Boot-Environment
                          - ein neues OS Installation Set, bestehend aus:
                            - PE-verkn. Aktion Partitionierung
                            - PE-verkn. Aktion Formatierung
                            - PE verkn. OS Config Package
                            - Post OS Action


                          Wenn du für dieses OS Installation Set dann ne Policy erzeugst, wird (in einem Rutsch) partitioniert (unter PE mit Diskpart), formatiert und das unattended Setup (auch von XP, wenn du willst - geht also nicht nur Vista mit PE 2.0) gestartet.

                          Bei mir hat's so gefunzt...

                          Vergiss nicht, dass wenn du neuere Hardware hast, dass du die Treiber für Netzwerk und Mass Storage Geräte ins Vista-Image integrieren musst (Stichwort "Drivers" Verzeichnis parallel zu dem Verzeichnis mit dem VBScript, das dir das PE-Image erzeugt), sonst geht natürlich nix.

                          HTH, Grüße
                          Frank