2 Replies Latest reply on Aug 25, 2007 5:18 AM by FrankScholer

    HP Blade BL480

    t.o.m.t.o.m. Apprentice
      Hallo

      habe ein Problrm beim OSD vom BL480
      wenn er sich auf die os source verbinden soll sagt er der computername kennt er nicht
      das selbe setup geht bei anderen blade bl 465 etc ohne probleme
      hat jemand einen tip
        • 1. Re: HP Blade BL480
          gollum Apprentice
          Hallo T.o.m.T.o.m,

          nimmst du den selben Net-Card treiber ?
          Der BL480 hat eine NC373i und der BL465 eine NC370i, Ich denke das das das Problem ist.
          Die Netzwerkkarten sind zwar in grund funktionen vermutlich identisch, aber im detail liegt der Hund begraben.
          Solltest du für beide den selben Treiber nehmen, probiers doch mal auf dem 480 mit dem exakt für diese Karte hergestellten Treiber.
          Hatte das problem auch mal, und der richtige treiber hat geholfen.

          gruss

          gollum
          • 2. Re: HP Blade BL480
            FrankScholer Master
            Hi,

            ich würde da mal wieder auf Namensauflösung tippen. Stehen denn der Server wo's geht und der wo's nicht geht im selben Netz? Wenn ja, dann isses das eher nicht.

            Falls nein, kann es gut sein, dass ihr entweder keinen WINS habt, der aus dem Netz wo's nicht geht, nicht erreicht wird, die WINS-Adressen nicht über DHCP rausgegeben werden (sodass nur Broadcast-Auflösung verwendet wird) oder du den im OSD Manager (BootControl-Dialog, Register TCP/IP) nicht angegeben hast, falls ihr die Server mit fester IP-Adresse aufsetzen wollt (was ja bei Servern sehr häufig der Fall ist)...

            Wenn du die Namensauflösung ausschließen kannst (um ganz sicher zu gehen, kannst du ja mal noch die LMHOSTS innerhalb des Archivs NET.ZIP, das sich im Image SETUP.PX befindet entsprechend anpassen, dann sollte es nix mehr mit nicht-funktionierenden Namensauflösung zu tun haben), dann müssen wir woanders suchen....

            HTH, Gruß Frank