5 Replies Latest reply on Oct 31, 2007 3:42 AM by YZO

    NetInstall 5.85 OSD Manager

    YZO Apprentice
      Hallo zusammen

      Folgendes Problem plagt mich. Für Hilfe wäre ich sehr dankbar.

      Ich habe den NetInstall 5.80 Server auf 5.85 upgedatet.
      Nun habe ich das Problem, dass ich von der administrativen Arbeitsstation (Windows XP SP2) im NetInstall Manger die Fehlermeldung erhalte, dass die OSD Manger Installation beschädigt sei. Ich soll diese neu installieren. Ich kann die Installation erneut durchführen, aber die Meldung kommt immer wieder.

      Das gleiche habe ich direkt auf dem NetInstall-Server W2K3 (also nicht auf der adm. Arbeitsstation) ausgeführt. Dort läuft die Installation des OSD Manger's problemlos.

      Der OSD Webmanager läuft auf der Arbeitsstation.

      Ich verstehe das nicht ganz und weiss gerade nicht mehr weiter.

      Kann mir jemand helfen?

      Besten Dank.

      Yves
        • 1. Re: NetInstall 5.85 OSD Manager
          msc1 Apprentice
          ist der siteserver, auf den sich ihre arbeitsstation verbindet aktuell?
          er versucht nämlich zu diesem zeitpunkt auf das SSI verzeichnis des siteservers zuzugreifen.
          wenn dieser aktuell ist, dann sollten diese Problem nicht auftreten.
          ansonsten kann man nur im manager logfile sehen wodurch der fehler verursacht wurde
          • 2. Re: NetInstall 5.85 OSD Manager
            ronny.dressler Apprentice
            habe genau das gleiche problem, und zwar habe ich den effekt dann wenn ich nach dem upate auf die 5.85 / 3.25 an einen client gehe und dort den OSD manager installieren will.

            nutze ich osd von einem client wo der osd manager bereits installiert war ist alles ok.

            auszug aus dem nimgr32.log

            15:38:56 1  > Action 'Trying to open database '**$\SSI\{80786199-3CB5-4de4-81B9-9530A1C073B9}\Project.info'' started
            15:38:56 1   Size: 251 bytes, Date/time: 03.09.2007 06:13:12
            15:38:56 2   Reading Database '\\**$\SSI\{80786199-3CB5-4de4-81B9-9530A1C073B9}\Project.info'...
            15:38:56 1   > Action 'Trying to open database '\\**$\SSI\{80786199-3CB5-4de4-81B9-9530A1C073B9}\Project.info'' completed without warnings
            15:38:57 1  xhlpOSDWebMgr: InsertPronetObject: Failed to create new item.
            15:38:57 2  xhlpOSDWebMgr: The OSD Manager failed to start. Ask user if he wants to reinstall it...
            15:38:57 1  xniTools: Loading Tools Editor AddOn (xhlpTool.dll)...

            15:40:02 1  > Action 'Trying to open database '\\**$\SSI\{80786199-3CB5-4de4-81B9-9530A1C073B9}\Project.info'' started
            15:40:02 1   Size: 251 bytes, Date/time: 03.09.2007 06:13:12
            15:40:02 2   Reading Database '\\**$\SSI\{80786199-3CB5-4de4-81B9-9530A1C073B9}\Project.info'...
            15:40:02 1   > Action 'Trying to open database '\\**$\SSI\{80786199-3CB5-4de4-81B9-9530A1C073B9}\Project.info'' completed without warnings
            15:40:02 1  xhlpOSDWebMgr: InsertPronetObject: Failed to create new item.
            15:40:02 2  xhlpOSDWebMgr: The OSD Manager failed to start. Ask user if he wants to reinstall it...

            15:40:04 1  > Action 'Trying to open database '\\**$\SSI\{80786199-3CB5-4de4-81B9-9530A1C073B9}\Project.info'' started
            15:40:04 1   Size: 251 bytes, Date/time: 03.09.2007 06:13:12
            15:40:04 2   Reading Database '\\**$\SSI\{80786199-3CB5-4de4-81B9-9530A1C073B9}\Project.info'...
            15:40:04 1   > Action 'Trying to open database '\\**$\SSI\{80786199-3CB5-4de4-81B9-9530A1C073B9}\Project.info'' completed without warnings
            15:40:04 1  xhlpOSDWebMgr: InsertPronetObject: Failed to create new item.
            15:40:04 2  xhlpOSDWebMgr: The OSD Manager failed to start. Ask user if he wants to reinstall it...
            • 3. Re: NetInstall 5.85 OSD Manager
              ronny.dressler Apprentice
              Tja, im OSD-Manager Setup in der odbc.nir fehlt eine Zeile ...

              \\Netinstallserver\Netinstallfreigabe\SSI\{80786199-3CB5-4de4-81B9-9530A1C073B9}\odbc.nir

              REGEDIT4

              [HKEY_LOCAL_MACHINE\SOFTWARE\ODBC\ODBC.INI\ODBC Data Sources]
              "OSD Manager"="SQL Server"

              [HKEY_LOCAL_MACHINE\SOFTWARE\ODBC\ODBC.INI\OSD Manager]
              "Database"="OSD"
              "Description"="OSD - Verbindung"
              "Driver"="%WINSYSDIR%\\SQLSRV32.dll"
              "Server"="%_sDBServer%"
              "Trusted_Connection"="Yes"

              [HKEY_LOCAL_MACHINE\SOFTWARE\Prodacta\ProNet\Boot Control]
              "ADminDSN"="OSD Manager"

              Zudem hatten wir noch das Problem mit dem KB923191 ....(unter XP)
              solange das installiert ist/war ging gar nichts ...

              hoffe es hilft....
              ron
              • 4. Re: NetInstall 5.85 OSD Manager
                YZO Apprentice
                Hallo Ronny,

                Vielen Dank für die Info. Echt super.
                Hattest du Kontakt mit dem enteo Support?

                Was hat das mit der KB923191 noch auf sich? Schon kurlig diese Angelegenheit.

                Gruss
                Yves
                • 5. Re: NetInstall 5.85 OSD Manager
                  YZO Apprentice
                  Hier noch wichtige Infos zu diesem Fall:

                  Das Problem ist beim enteo Support-Team jetzt bekannt und sie schlagen im Moment zur Lösung folgenden "Workaround" vor:

                  -------------------------------------------------------------------------------------
                  Wir werden das Problem beheben. Im Moment kann ich Ihnen noch nicht sagen, wie lange das dauert.
                  Es gibt aber einen Workaround:

                  Sie müssen in der Manifestdatei OSDeploy.exe.manifest (liegt im OSD Verzeichnis auf dem Client) den Abschnitt "dependency" löschen.
                  -------------------------------------------------------------------------------------