6 Replies Latest reply on Jan 18, 2008 2:33 AM by mle

    Server kann Inventory Daten nicht importieren

    ronny.schnueriger Apprentice
      Hallo Zusammen,

      ich würde gerne das NetInventory von Enteo v6 verwenden. Ich habe die Log Dateien mal analysiert und folgendes gefunden.
      Die Inventardateien liegen im ImportErr Verzeichnis, also kann der Client die Files irgendwie auf den Enteo Server raufladen. Dieser kann sie allerdings nicht importieren...

      2008-01-15 16:10:44,063 [2] DEBUG Inventory.BL.SUImporter - The database connection returned to the pool.
      2008-01-15 16:10:44,063 [1] DEBUG Inventory.BL.SUImporter - New database connection received from the pool.
      2008-01-15 16:10:44,063 [1] DEBUG Inventory.BL.SUImporter - Software Usage Importer is importing file 'Inv.{96c0dc2b-15cf-4407-905d-8a82c7406198}.SU_00003.xml' ...
      2008-01-15 16:10:44,063 [1] DEBUG Inventory.BL.SUImporter - Workstation with name 'NBBRN012.prager-dreifuss.local' was not found. Import canceled.



      Zuerst hiess besagter Laptop in "Enteo - Computer & Benutzer" nur NBBRN012, ich habe ihn auf NBBRN012.prager-dreifuss.local umbenannt. Leider klappt es immer noch nicht.
      Das ganze passiert mir bei einigen neuen Sony Notebooks. Diese haben wir noch manuell, mit Imaging installiert, da Enteo für das Disk Capture keine Treiber für die Marvell-Yukon Netzwerkkarten zur Verfügung stellt.
      Deshalb sind die Notebooks mit Images installiert worden, wir haben aber Sysprep verwendet, um neue SIDs generieren zu können.

      Hat jemand ne Idee, wieso er die Dinger nicht identifizieren kann?

      Besten Dank im Voraus

      Ronny