1 Reply Latest reply on Jun 8, 2006 3:43 AM by Alex1

    Client Startzeit zu lang

    DSMForum Master
      Hallo zusammen,

      ich habe seit neustem das Problem, dass mein NI-Client auf den Clients zu
      langsam startet, genauer:
      Die Zeitspanne zwischen Domain-Login und Start des ersten Projekts ist (mir)
      zu lang.

      Die Zeitspanne hat sich nicht verlängert, die war schon immer so, aber ich
      hab
      zurzeit vermehrt Projekte mit Neustart (ein Dank auch an dieser Stelle für
      die vielen tollen patches an MS).

      So und manche User sind so schnell/arbeitswütig, dass die ihre Apps starten
      bevor der NI-Client loslegt, dann kommt ein Neustart, und dann ein
      Telefonanruf :-)...

      -"Verzögerung beim Start des Autoinstallers [sek]" steht schon auf 0.
      -Auf meinem sauber installierten/konfiguriertem schnellem Admin-Rechner
      ergeben sich so insgesamt 13 sek vom Erscheinen des Domain-Login-Scripts
      rechts unten bis zum Start des ersten Projekts.


      Wie bekomm ich diese Zeit kleiner? Oder was kann ich tun, den User solange
      noch von der Arbeit abzuhalten?


      Grüße
      Daniel




      ..
        • 1. Re: Client Startzeit zu lang
          Alex1 Apprentice
          > So und manche User sind so schnell/arbeitswütig, dass die ihre Apps
          starten
          > bevor der NI-Client loslegt, dann kommt ein Neustart, und dann ein
          > Telefonanruf :-)...

          deshalb baue ich immer ein meldungsfenster ein, dass 3minuten lang
          runtzerzählt und erst dann einen reboot macht...


          Alex


          ..