4 Replies Latest reply on Oct 3, 2008 6:34 AM by Paul1

    Treiberproblem Broadcom Netzwerkkarte

    Paul1 Apprentice
      Hallo,

      Ich habe folgendes Problem:
      Bei meinem HP BladeServer mit der Netzwerkkarte Broadcom NetXtreme II bringe ich einfach keinen Treiber via enteo zum laufen.
      Hab den Server sogar schon von Hand aufgesetzt und dann via enteo den Netzwerkkartentreiber ausgelesen und damit ein Paket gemacht. Wenn ich jedoch dann beim Treiberpaket "Passt Treiber zu Computer" anklicke, meldet mir der Agent, dass sich kein passendes Gerät im PC befindet.. Dabei habe ich den Treiber ja von da (und er funktioniert einwandfrei.........)

      Vielen Dank und Gruss,

      Paul
        • 1. Re: Treiberproblem Broadcom Netzwerkkarte
          JoachimKnoth Specialist
          Hallo & Guten Morgen,

          welche Version von PE kommt zum Einsatz? Im allg. müssen die Netzwerkkarten-Treiber "RIS-fähig" sein, um nach dem Netzwerkboot via PXE dann auch im PE verwendbar zu sein. Sehr oft ist es deshalb erforderlich einen anderen Treiber ins das PE zu integrieren, als im laufenden Betriebssystem.
          Unter https://community.ivanti.com/message/255449#255449 sind Treiber für PE zusammengestellt worden, welche einen großen Teil der problematischen Hardware unterstützen sollte.

          Viele Grüße
          Joachim Knoth
          • 2. Re: Treiberproblem Broadcom Netzwerkkarte
            Paul1 Apprentice
            Guten Morgen,

            Erst mal vielen Dank für die Hilfe.
            Ich hatte das Problem erst in der Phase, wo Windows 2003 Server aufgesetzt wird.
            Damit die Netzwerkkarten installiert werden können, muss zuerst einen Virtual-Bus-Treiber installiert werden. Dieser wird auch ohne Probleme installiert, nur wird die Netzwerkkarte von enteo nicht erkannt, da das Basic Inventory vor dieser Treiberinstallation gesendet wird.
            Ich hab nun einfach die Netzwerktreiber in das gleiche Treiberpaket genommen wie die Virtual-Bus-Treiber, nun wird die Netzwerkkarte auch installiert.

            Das Problem, das jetzt besteht, ist, dass der Computer nicht in die Domäne aufgenommen wird. Ich habe stark das Gefühl, dass der Client die Domäne bereits dann joinen will, wenn die Netzwerktreiber noch nicht installiert sind.

            Die Fehlermeldung lautet:
            "Error when determining the current location.
            This client has no assigned site.   (NICFGPRV.00CB)"

            Im NetSetup.log steht u.a.
            SamOpenUser on XXXXX failed with 0xc0000022,
            wenn die Domäne gejoint werden sollte....

            Liege ich da mit meiner Vermutung richtig? Und was kann ich dagegen tun..?

            Vielen Dank nochmals!

            Gruss,

            Paul


            EDIT: Ah ja, ich komme zu meiner Vermutung, da ich mit demselben Paket einen anderen Client mit einer von Windows standardmässig erkannten Netzwerkkarte ohne Fehler installieren kann...
            • 3. Re: Treiberproblem Broadcom Netzwerkkarte
              LukasBrutsch Apprentice
              Hallo Paul,

              So wie ich das sehe, sind das zwei verschiedene Probleme, die du hast.

              Zum "Client has no assigned Site"-Problem:
              Überprüfe mal deine Site-Eigenschaften (Manage Infrastructure, Rechtsklick auf die Site - Eigenschaften).. Hatte das Problem auch, als ich den enteo-Server in ein anderes Subnet nahm und die Einstellungen noch nicht anpasste.

              Freundliche Grüsse

              Lukas Brütsch
              • 4. Re: Treiberproblem Broadcom Netzwerkkarte
                Paul1 Apprentice
                Hallo,

                Danke für deine Hilfe, Lukas! Tatsächlich, der Client hat eine IP bekommen, die ausserhalb des Site-Ranges lag. Nachdem ich den Range angepasst habe, funktioniert zumindest das Post-OS-Paket.

                Der Server wird jedoch noch immer nicht in die Domäne aufgenommen, mit demselben Grund wie Vorhin.....

                Weiss dazu jemand Abhilfe..?

                Vielen Dank und Gruss,

                Paul