14 Replies Latest reply on Nov 26, 2008 4:43 AM by RoxX123

    Multiple Package Formating and Partitioning Fehler

    RoxX123 Apprentice
      Guten Morgen,

      wir haben versucht PC´s übers OSD mit Windows XP SP3/SP2 zu installieren mit dem Pre OS Action Package Partitioning and Formatting for multiple partitions (version 6.2.0.2618).
      Also mit dem Standart Multiple Package, das hat nicht funktioniert, er hat jedesmal beim booten Neugestartet nach der Installation. Dann habe ich versucht mit dem selben Package Win 2003 Server zu installieren das hat Funktioniert aber unter XP nicht.

      Dann habe ich die Standart vorgegebenen Packages benutzt die einzelnen Packages für Formatieren und Partitionieren:
      Pre OS Action Package Formatting (Version 6.2.0.2618)
      &
      Pre OS Action Package Partitioning (Version 6.2.0.2618)
      mit den beiden Packages hat es Funktioniert XP zu installieren.

      Woran könnte das liegen, oder sind schon irgendwelche Bugs in der hinsicht bekannt?

      Vielen Dank für alle Infos
        • 1. Re: Multiple Package Formating and Partitioning Fehler
          Unknown Apprentice
          Hallo,

          ... kommt mir bekannt vor ;-) bei mir wird ebenfalls erst Partitioniert und dann Formatiert, weil das Package für beides ned funktioniert hat.

          MfG
          • 2. Re: Multiple Package Formating and Partitioning Fehler
            RoxX123 Apprentice
            Guten Morgen,

            die beiden extra Packages sind nicht so toll, da keine genaue Angabe über Partitionen und deren größe angegeben werden kann.
            • 3. Re: Multiple Package Formating and Partitioning Fehler
              remote1 Apprentice
              Hallo zusammen,

              ich kann mir denken, warum Euer multiplePartitions Script nicht funktioniert.
              Bei diesem Package fehlt der Hinweis, dass es mit WinPE verwendet werden muss.
              Da jeder sein WinPE erstmal selbst basteln muss (Lizenzbestimmungen von MS) können wir nicht direkt auf ein WinPE Bootenvironment verweisen.
              Deshalb bitte ein WinPE, am besten 2.1, erstellen und dann das Bootenvironment auf WinPE setzen dann sollte es funktionieren.

              Gruss Ralph
              • 4. Re: Multiple Package Formating and Partitioning Fehler
                RoxX123 Apprentice
                Guten Morgen,

                danke erstmal für den Tipp. Allerdings hatten wir uns das Win-Pe selbst gebastelt und das Package darauf verwiesen (Siehe Bild).

                Auszug aus dem Multiple Package
                [ATTACH]255[/ATTACH]


                Also gehe ich mal davon aus, dass das nicht die richtige lösung ist.
                • 5. Re: Multiple Package Formating and Partitioning Fehler
                  remote1 Apprentice
                  kannst Du mal auch einen Screenshot der anderen installationParameters liefern.
                  Hast Du irgendwelche Änderungen am Script gemacht?

                  Ich würde nach den Diskpart Befehlen mal ein "pause" einfügen, um zu sehen, was er in diesen Schritten macht. Hilft beim Troubleshooting.

                  Gruss Ralph
                  • 6. Re: Multiple Package Formating and Partitioning Fehler
                    RoxX123 Apprentice
                    Hier sind alle Parameter:

                    [ATTACH]256[/ATTACH]

                    und am Script wurde nix verändert.
                    • 7. Re: Multiple Package Formating and Partitioning Fehler
                      remote1 Apprentice
                      OK, ich habe versucht, das bei mir nachzustellen, und "leider" funktioniert es wie erwartet problemlos.

                      Die 4 KB, die Du bei Partition2 eingetragen hast, werden ignoriert, da Du kein Partition-Type angegeben hast (NONE).

                      kannst Du noch weitere Hinweise liefern, die das Mysterium vielleicht besser beleuchten?

                      Gruss Ralph
                      • 8. Re: Multiple Package Formating and Partitioning Fehler
                        RoxX123 Apprentice
                        Wir haben noch weitere Installationen probiert, Vista geht auch nicht, es funktioniert nur Server 2003, alle anderen Betriebssysteme funktionieren nicht.
                        • 9. Re: Multiple Package Formating and Partitioning Fehler
                          Jochen76 Specialist
                          Servus Roy,

                          hmm also bei mir flutscht das Package egal für welches BS.
                          In dem einen Screen-Shot hast Du ja für Partition 1 den Wert 0, da wirste mit dem Anlegen einer zweiten Partition nach meinem Empfinden Probleme bekommen, da der Wert 0 ja heisst -> Maximum.
                          Hast Du dann im OS Config Package den Wert:
                          ExtendOEM Partition auf 1 dann wird das würd ich sagen SO nicht hinhauen.
                          Mach doch mal zweimal den Wert 20480 und jeweils NTFS (Hinweis von Ralph).
                          Benötigst Du eventuell für VISTA und für WinXP Mass Storage Treiber, die eventuell Server 2003 nicht explizit verlangt!?
                          Aber Du schilderst es ja so, dass der Fehler VOR dem BS passiert.
                          Probier doch mal die Angabe der Plattengröße und prüfe den Wert im Config Package, könnte hier mitspielen, aber denke eher doch noch nicht ganz relevant an der Stelle.

                          Grüße Jochen
                          • 10. Re: Multiple Package Formating and Partitioning Fehler
                            RoxX123 Apprentice
                            Danke Jochen,

                            die Option OEMExtendedPartition zu deaktivieren hatten wir schon probiert, kammen aber zu dem selben Ergebniss ich werde jetzt diese Option abschalten und mit den 2 Partitions kombiniert ausprobieren und mich dann wieder hier rückmelden. Ob es funktioniert hat. Ich denke an den Mass Storage Treibern liegts nicht da wir diese als der Rechner installiert war über den Plug&Play abgezogen haben. Und uns zusätslich noch die von FSC angebotenen Mass-Storage Treiber besorgt haben.

                            Und der Fehler kommt beim hochfahren, beim direkten Lade-Bildschirm von Windows.
                            • 11. Re: Multiple Package Formating and Partitioning Fehler
                              remote1 Apprentice
                              Guten Morgen,

                              ich glaube, jetzt kommen wir der Sache schon näher!
                              Wenn Du sagst, das kommt erst beim Hochfahren von XP, dann wurde das Setup also ausgeführt, richtig?
                              In diesem Fall könnte es an fehlerhaften Bios-Einstellungen liegen.
                              Versuch bitte mal, ACPI für Deine Festplatte auszuschalten (ATA-Mode).

                              Desweiteren könnte XP nicht mit einem der Treiber zurecht kommen. Häufig schafft XP noch die Installation, tut dann beim Hochfahren aber den "Hersteller-Treiber" auch mal durch einen MS-PNP Treiber ersetzen. Hatte ich hier schon mal. Dann geht leider nichts mehr.

                              Ist die Hardware, auf der Du den W2K3 zum Laufen gebracht hast die gleiche, oder ist das andere HW?

                              Gruss Ralph
                              • 12. Re: Multiple Package Formating and Partitioning Fehler
                                RoxX123 Apprentice
                                Hey Remote,
                                Danke für die Tipps damit haben wir auch schon gespielt mit dem BIOS hat keine Wirkung gezeigt.

                                Es ist der komplett gleiche PC. Der einzigste Unterschied ist W2k3 statt XP oder Vista.

                                Und es ist direkt beim ersten booten nachdem Windows komplett Installiert wurde. Also Ja.

                                Aber das Hauptproblem besteht ja dadrin das es mit den getrennten Packages geht und mit dem multiple Package nicht, mit den selben Treibereinbindungen selbe Installation.

                                Der Rechner ist FSC P5925.
                                • 13. Re: Multiple Package Formating and Partitioning Fehler
                                  remote1 Apprentice
                                  Sorry, aber mittlerweile bin ich dann mit meinem Latein am Ende. Mach doch bitte ein Ticket bei unserem Support auf, damit die mal per Remote-Verbindung sich die Packages anschauen können. Verweise am besten auch noch auf diesen Thread, damit Sie die Historie des ganzen schon kennen und Dich nicht nochmals schon hier genannte Infos abfragen.
                                  Ich hoffe, dass dann asap eine Lösung für Dich in Sicht ist.

                                  Gruss Ralph
                                  • 14. Re: Multiple Package Formating and Partitioning Fehler
                                    RoxX123 Apprentice
                                    Okay, aber danke für die Hilfe versuche.

                                    Ich werde die Lösung hier posten, sobald das Problem gelöst wurde.