2 Replies Latest reply on Oct 9, 2009 7:33 AM by Andy74

    OSD 3.25 mit WinPE 2.0, x86 und x64 nicht gleichzeitig möglich?

    AndreasMariotti Rookie
      Wir haben OSD 3.25 im Einsatz, incl. WinPE 2.0 x86 und verteilen damit Vista in der x86 Ed. Zukünftig soll jedoch auch zusätzlich Vista in der x64 Ed. verteilt werden.

      Wir haben festgestellt, dass man für Vista in der x64 Ed. ein x64 WinPE Boot Image statt einem x86 WinPE Boot Image verwenden muss.  Leider haben wir auch festgestellte, dass OSD scheinbar nur ein WinPE Boot Image unterstützt. Wir benötigen aber Unterstützung für beide Varianten gleichzeitig, da wir eine gemischte Umgebung mit x64 und x86 haben.

      Im dem Whitepaper „Unterstützung  von Windows PE 2.0 in enteo OSD 3.25“ habe ich zu dem Thema folgenden Hinweis gefunden, der das Problem bestätigt und leider keine Lösung nennt, Zitat. „In ihrer enteo Umgebung kann immer nur ein WinPE 2.0 Boot-Image (WIM-Datei) zur Verfügung gestellt werden. D.h. Sie können nicht parallel Computer mit 32-bit Betriebsystem und Computer mit 64-bit Betriebsystem über OSD 3.25 installieren.“

      Gibt es zu dieser Problematik inzwischen eine Lösung oder eine Workaround, oder ist damit in zukünftigen OSD 3.x Versionen zu rechnen?