6 Replies Latest reply on Dec 8, 2009 4:26 AM by spindy

    Error #32 Unbekannter SOAP-Fehler

    spindy Apprentice
      Hi,

      wir testen gerade Enteo V6.2 auf einem Windows 2003 R2 Server. Funktioniert eigentlich alles tadellos, bis auf das nach einiger Zeit die eMMC nicht mehr benutzbar ist. Es erscheint ein Fehler "Error #32 Unbekannter SOAP-Fehler". Ein Reboot des Servers hilft und die eMMC ist wieder funktionsfähig. Es ist ganz unterschiedlich wann dieser Fehler auftritt, mal nach 10 Minuten damit Arbeiten mal nach Stunden.  Hat jemand ein ähnliches Problem, oder weiß was das sein könnte ? Da es eine Testumgebung zum V6.2 kennenlernen ist, ist das nicht so tragisch.

      Zur Testumgebung:

      Windows 2003 R2 – SP2 (inkl. Patche bis heute)
      MSSQ 2005 – SP3 (inkl. Patche bis heute)
      Enteo V6.2 – inkl. Patch 2896

      Gruß
      spindy
        • 1. Re: Error #32 Unbekannter SOAP-Fehler
          MichaelLink Apprentice
          Kannst du mal schauen, ob zu dem Zeitpunkt wenn der Fehler kommt etwas Auffälliges im Logfile bls_adminservice.log steht (Exception o. ä.) ?

          Grüsse

          Michael
          • 2. Re: Error #32 Unbekannter SOAP-Fehler
            spindy Apprentice
            Wir haben schon den loglevel auf 0 gesetzt, aber leider taucht nichts in den logs auf was einen Hinweis geben könnte.

            Was wir noch nicht Probiert haben ist ob es mit RDP zusammen hängt. Momentan haben wir RDP Verbindungen auf den W2K3 Server und rufen dort die eMMC auf. Das werden wir als nächstes Mal Probieren.


            spindy
            • 3. Re: Error #32 Unbekannter SOAP-Fehler
              LjokajK Expert
              Hi,

              gehe unter C:\INETPUB\MgntPoint\blsAdministration auf deinem BLS.
              Erstelle dir ne Kopie von der web.config

              Öffne anschließend die WEB.CONFIG und gehe zur folgenden Zeile:


                   
                 



              Setze hier bei level value statt ERROR ein DEBUG.
              Starte den IIS neu. Nun loggt er viel mehr. Solltest du allerdings wieder zurückstellen sobald der Fehler nochmals aufgetaucht ist und du das BLS_LOG rein geposted hast.
              • 4. Re: Error #32 Unbekannter SOAP-Fehler
                msc1 Apprentice
                Hier gibts ne Übersicht zu den SOAP Errors:

                http://forum.enteo.com/showthread.php?t=6364

                Wenn der Virenscanner das Problem verursacht, dann steht auch meist nichts im BLS Logfile
                • 5. Re: Error #32 Unbekannter SOAP-Fehler
                  spindy Apprentice
                  Dank werde den loglevel mal auf DEBUG setzten. Momentan tritt der Fehler nicht auf aber der kommt schon wieder denke ich.

                  Der Virenscanner ist es nicht, da auf der maschine kein Virenscanner momentan läuft.


                  Spindy
                  • 6. Re: Error #32 Unbekannter SOAP-Fehler
                    spindy Apprentice
                    Hi,


                    so nun ist mal wieder der fehler aufgetretten, hat diesmal lange gedauert. Im bls_log habe ich folgenden Fehler mit dem ich nichts anfangen kann.


                    2009-12-08 12:24:12,384 [1] WARN  Enteo.Common - Couldn't create PerformanceCounter '% Processor Time' for process w3wp
                    System.InvalidOperationException: The Counter layout for the Category specified is invalid, a counter of the type:  AverageCount64, AverageTimer32, CounterMultiTimer, CounterMultiTimerInverse, CounterMultiTimer100Ns, CounterMultiTimer100NsInverse, RawFraction, or SampleFraction has to be immediately followed by any of the base counter types: AverageBase, CounterMultiBase, RawBase or SampleBase.
                       at System.Diagnostics.CategorySample.GetCounterDefinitionSample(String counter)
                       at System.Diagnostics.PerformanceCounter.NextSample()
                       at Enteo.Common.Diagnostics.ProcessorMeter.Reset()
                       at Enteo.Common.Diagnostics.ProcessorMeter..ctor()


                    Spindy