7 Replies Latest reply on Feb 19, 2010 2:52 AM by MichaelK1

    Fehler in SIF-Datei

    MichaelK1 Apprentice
      Hallo Zusammen,

      ich hab einen Syntaxfehler geschmissen bekommen, die Datei wird doch zur Laufzeit generiert oder? Wie komm ich den jetzt an die Datei ran, um den fehler in Zeile 8928 zu lokalisieren?

      Danke im Voraus

      Gruß
        • 1. Re: Fehler in SIF-Datei
          Markus.Zierer Expert
          Welches OS ?
          • 2. Re: Fehler in SIF-Datei
            MichaelK1 Apprentice
            Hallo Markus,

            Windows XP mit PE 3.0. Bin gerade an einem neuem Toshiba Notebook dran (A11) Es liegt nicht an der Mischung PE 3.0 und XP weil es mit den Vorhandenen Modellen einwandfrei funktioniert. Ich verstehe auch nicht warum das ganze jetzt gegen die Wand fährt...

            Gruß

            Micha
            • 3. Re: Fehler in SIF-Datei
              Michi Expert
              Hallo,

              bei XP liegt die txtsetup.sif im i386 Verzeichnis des OS File Packages.

              Gruß,
              Michi
              • 4. Re: Fehler in SIF-Datei
                Markus.Zierer Expert
                soweit mir bekannt wird die txtsetup.sif nicht zur Laufzeit generiert. Die müsste bei den Installationssourcen dabeiliegen.

                bei XP/2k3 wird die unattended.txt zur Laufzeit generiert.

                Was mich wundert ist, dass Du mit dieser Datei Probleme hast. Ich hab schon einiges an HW per OSD installiert, aber das Problem hatte ich noch nie.
                • 5. Re: Fehler in SIF-Datei
                  MichaelK1 Apprentice
                  Super danke für die Hinweise!
                  Mich wundert es auch, das dass neue Notebook nicht geht, aber die anderen (zumindest gingen Sie letze Woche noch)

                  Die besagt Zeile ist:
                  rcnterr.htm   = 100,,,,,,,,3,3    
                  sagt mir mal null komma nix, ich bin langsam echt frustriert...
                  Den einzisten Parameter den ich im OS Configurations Package hinzugefügt habe ist:

                  [SetupParams]
                  OSLoadOptionsVar="Ohne Bild"

                  Hat bis jetzt noch keine Installation gegen die Wand gefahren...
                  selbst wenn ich das OS Configuration Package nehme ohne den Parameter gehts nicht....

                  Gruß

                  Micha
                  • 6. Re: Fehler in SIF-Datei
                    Markus.Zierer Expert
                    Zieh Dir mal die Files von Microsoft neu, Schmeiss das SetupSources Paket weg und mach das mal neu. Vielleicht sind die Installationssourcen Korrupt.

                    Was ich auch schon mal hatte, ist das eine defekte LAN Komponente sowas verursacht. Ich erinnere mich, dass in Indien mal ein defekter LAN Switch sowas ähnliches verursacht hat. Wir haben damals Wochen gebraucht, bis wir das gefunden haben. An der Stelle sucht ja normalerweise auch niemand. Von der Zeit und Sprachbarriere mal ganz abgesehen.
                    • 7. Re: Fehler in SIF-Datei
                      MichaelK1 Apprentice
                      Hallo Markus,

                      danke für Deine Info. Du wirst es nicht glauben!
                      Gestern hat das Toshiba A11 den Geist auf gegeben, heute kam ein neues.
                      Bei der Lieferung wurde mir gesagt  das es seit einigen Tagen ein neues Biosupdate gibt, und das "irgendwas" im PXE geändert wurde...
                      Ok.. dachte ich mir, neues NB aufgebaut, Bios upgedatet, ins Enteo reingenommen. Installset und Treiber zu gewiesen, und siehe da!!!!
                      Es läuft durch... Es ist manchmal wirklich zum k***n.
                      Aber wenigstens bin ich beruhigt, hab schon an mir selbst gezweifelt :-)

                      Lieben Gruß

                      Micha