7 Replies Latest reply on Feb 15, 2011 7:53 AM by Harbi

    VitualBox und Niagnt32.exe

    M.Ammann Apprentice
      Guten Morgen zusammen,

      ich habe ein Problem, dass wenn ich Vista oder Windows 7 in eine VirtualBox (neueste Version) installieren will, dass der Niagnt32 nach der Grundinstallation, nach der ersten Anmeldung, sich mit einem APPCHRASH beendet.
      Die VB-Tools habe ich installiert, mit den IDE/Sata Treibern habe ich auch schon getestet, bei allen der gleiche Effekt, auch eine Reinstalltion des niagnt32 brachte immer wieder einen Absturzt des Installers.
      niinst32 läuft wiederum. Auf richtiger Hard geht ja alles gut.
      Kennt jemand das Probelm oder gar eine Lösung?

      Grüße
        • 1. Re: VitualBox und Niagnt32.exe
          dkoenig Apprentice
          Hi,

          dem würde ich mich gerne anschliessen. Ich teste grade auch mit VBox rum. Grundsätzlich habe ich WinXP und Vista als Clientsystem getestet und in der Vbox auch schon alle NICs durchprobiert. Ausserdem habe ich sowohl das Internal Netzwerk, als auch Host als auch die Bridge genutzt. Egal welche konfig ich hernehme, der AI und der ServiceInstaller stürzen direkt beim Clientsync ab.

          Die Reg Einträge
          HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\DisableTaskOffload = 1

          und

          HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\EnableRSS = 0

          sowie das ausschalten der Cheksum Prüfung und der Offload Optionen auf der NIC (sowohl Client als auch Serverseitig) hat nichts gebracht. Ein Virenscanner ist ebenfalls nicht aktiv und beide Windows Firewalls sind abgeschaltet. Weiterhin ist der enteo Server auch in der trusted Site im IE eingetragen.

          Noch jemand ne Idee?

          gruss Dave
          • 2. Re: VitualBox und Niagnt32.exe
            M.Ammann Apprentice
            Hat keiner die Probleme? Oder benutzt keiner VBox und Netinstall?
            • 3. Re: VitualBox und Niagnt32.exe
              M.Ammann Apprentice
              Und hoch damit...

              Anders gefragt, bei wem klappt es den mit der VirtualBox und der 6.2er?
              • 4. Re: VitualBox und Niagnt32.exe
                dkoenig Apprentice
                Hi,

                also ich will ganz ehrlich sein, ich habs nichts ans fliegen gebracht und bin mittlerweile zurück zu vmware gegangen. Ich muss allerdings sagen, dass ich nicht glaube, dass es an enteo v6 liegt, da sowohl unter VPC, Hyper-V, als auch allen mir bekannten VM Produkten diese Probleme nicht gibt.

                Ich verdächtige irgendwie die NIC Emulation oder die NIC Treiber. Aber wie gesagt, das ist pure Spekulation.

                gruss Dave
                • 5. Re: VitualBox und Niagnt32.exe
                  tf+netinstall Apprentice
                  Hi,

                  habe das gleiche Problem mit virtualbox und niagnt32 bzw. niinst32.
                  Tappe ziemlich im Dunkeln. Hat jemand mittlerweile eine Lösung gefunden?

                  Viele Grüße,
                  Thomas
                  • 6. Re: VitualBox und Niagnt32.exe
                    dkoenig Apprentice
                    Hi,

                    nein ich bin aus dem Grund wieder bei VMware gelandet. Mittlerweile bietet ja auch der VMWare Player die Möglichkeit Virtuelle Maschinen zu erstellen.

                    gruss David
                    • 7. Re: VitualBox und Niagnt32.exe
                      Harbi Rookie
                      Ich komm auch zu keiner Lösung...
                      auch mit der neuesten VB (4.0.2) funktioniert es nicht.

                      niagnt32.exe stürzt dauernd ab, die Clients lassen sich nicht managen und die Packetverteilung geht dann natürlich auch nicht...

                      hat es mittlerweile schon jemand hinbekommen ?