2 Replies Latest reply on May 30, 2011 10:46 AM by _Mel_

    2008 Treiber werden nicht geladen

    icePatrick Rookie
      Hallo zusammen,

      wir haben ein Problem bei der Verteilung von Windows 2008 Standard x86. Beim ersten Versuch können die Treiber nicht geladen werden.

      2011-05-12 14:24:38, Error      [0x0605d4] IBS    GatherDeviceIDsInDriverPackage:Failed to gather device ID's from [C:\Drivers\0\v1q6032.inf]. Error code is [0x80070005][gle=0x00000005]
      2011-05-12 14:24:38, Error      [0x060602] IBS    Callback_Compliance_GatherDeviceIDs:An error occurred while gathering device IDs. Error code is [0x80070005][gle=0x00000005]
      2011-05-12 14:24:38, Error                        PnPIBS: Failed to gather device ID's from [C:\Drivers\0\v1q6032.inf]. Error code is [0x80070005]
      [gle=0x00000005]
      2011-05-12 14:24:38, Error      [0x0605d4] IBS    GatherDeviceIDsInDriverPackage:Failed to gather device ID's from [C:\Drivers\1
      odev.inf]. Error code is [0x80070003][gle=0x00000003]
      2011-05-12 14:24:38, Error      [0x060602] IBS    Callback_Compliance_GatherDeviceIDs:An error occurred while gathering device IDs. Error code is [0x80070003][gle=0x00000003]
      2011-05-12 14:24:38, Error                        PnPIBS: Failed to gather device ID's from [C:\Drivers\1
      odev.inf]. Error code is [0x80070003]
      [gle=0x00000003]
      2011-05-12 14:24:38, Error      [0x0605d4] IBS    GatherDeviceIDsInDriverPackage:Failed to gather device ID's from [C:\Drivers\1\oemsetup.inf]. Error code is [0x80070003][gle=0x00000003]
      2011-05-12 14:24:38, Error      [0x060602] IBS    Callback_Compliance_GatherDeviceIDs:An error occurred while gathering device IDs. Error code is [0x80070003][gle=0x00000003]
      2011-05-12 14:24:38, Error                        PnPIBS: Failed to gather device ID's from [C:\Drivers\1\oemsetup.inf]. Error code is [0x80070003]
      [gle=0x00000003]
      2011-05-12 14:24:39, Error      [0x060127] IBS    Callback_Productkey_Validate: Unknown error while attempting to validate product key. [hr = 80070057]
      2011-05-12 14:24:58, Error      [0x060549] IBS    Install drive does not meet requirements for installation



      Wird die Installation erneut aus Enteo gestartet funktioniert es. Hat jemand eine Idee, woran das liegen kann?
        • 1. Re: 2008 Treiber werden nicht geladen
          Markus.Zierer Expert
          Sieht für mich so aus, als ob da nicht die korrekten Treiber paketiert worden sind, bzw. die Paketierung nicht unter dem ZielOS statt fand.
          Was meinst Du damit "Wenn man aus der enteo Konsole heraus installiert, klappt es" ?!? Soweit ich mich erinnern kann, ist es eigentlich nicht möglich, PnP Treiber per Sofortinstallation auszuführen.
          • 2. Re: 2008 Treiber werden nicht geladen
            _Mel_ Master
            gibt es einen unterschied im c:\drivers verzeichnis zwischen der ersten und der zweiten installation ?

            wie wird die zweite installation angestoßen ? reinstall computer, oder reinstall der PI...
            funktionieren alle folgenden reinstalls, also geht nur der erste install auf einer neuen hardware/festplatte schief ?

            an sich dürfte es keinen unterschied machen, denn es wird ja erst die platte neu partitioniert und dann das system draufgespielt... das kann zwar seiteneffekte haben, aber die äußern sich eher anders.